  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidetucsonbusiness.com/content/tncms/live/" />
<meta name="keywords" content="alorica, jobs, hiring events" />
<meta name="news_keywords" content="alorica, jobs, hiring events" />
<meta name="description" content="Alorica, a global customer service and experience company, plans to hire 250 new employees at their Tucson call centers." />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="343" />
<meta property="og:title" content="Alorica plans to hire 250 employees at Tucson call center" />
<meta property="og:description" content="Alorica, a global customer service and experience company, plans to hire 250 new employees at their Tucson call centers." />
<meta property="og:site_name" content="Inside Tucson Business" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="155720637815117" />
<meta property="article:publisher" content="https://www.facebook.com/insidetucsonbusiness/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azbiz" />
<meta name="twitter:image:alt" content="logo.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-audio-podcast.8c86168798e69fb01cb1e55ad3064e4b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff report"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50791707-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["alorica","jobs","hiring events"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1485069'] = googletag.defineSlot(adUnit, [1,1], 'ad-1485069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1485069'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1644476'] = googletag.defineSlot(adUnit, [88,31], 'ad-1644476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1644476'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428613'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '155720637815117',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            
                gptAdSlots['ad-1429026'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429026').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428614'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Alorica plans to hire 250 employees at Tucson call center | News | insidetucsonbusiness.com</title>
            
    <style>body { background-color: #919294; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c42127; }#site-header{ border-bottom: 3px solid #c42127; }#site-footer{ border-top: 3px solid #c42127; } .tnt-bg-accent { background-color: #c42127; } a .tnt-caret-down { color: #c42127; } .block-title .block-title-inner { border-color: #c42127; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c42127; } .form-control:focus { border-bottom-color: #c42127; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidetucsonbusiness.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/79f35176-2c47-11e7-99de-0bf37a8a4331.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Alorica plans to hire 250 employees at Tucson call center | News | insidetucsonbusiness.com" href="http://www.insidetucsonbusiness.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1387565-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidetucsonbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Staff+report&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+small+business&tncms.system.render_time=265&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-50791707-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1387566" class="tncms-block hidden-md hidden-lg"><section id="block-1387566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387566" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1387566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387566').submit();
        return false;
    });

    $('#site-search-1387566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1387570" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1387570" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1387570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1387570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387570"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/subscriptions.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/careers.html"  class="nav-link tnt-section-work-for-us">Work for us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/people_in_action/"  class="nav-link tnt-section-people-in-action">PEOPLE IN ACTION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/people_in_action/"  class="nav-link tnt-section-people-in-action">People In Action</a>
                                </li><li>
                                    <a href="/site/forms/announcements/people_in_action/"  class="nav-link tnt-section-submit-a-person-in-action">Submit a Person in Action</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">ON THE MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">On The Menu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/subscribe/"  class="nav-link tnt-section-newsletter">NEWSLETTER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bol/"  class="nav-link tnt-section-book-of-lists">BOOK OF LISTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/bol/addinfo/"  class="nav-link tnt-section-add-your-company">Add Your Company</a>
                                </li><li>
                                    <a href="/bol/purchase/"  class="nav-link tnt-section-purchase-book-of-lists">Purchase Book of Lists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1485069" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1485069" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1485069');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Tell Us Your News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1387567" class="tncms-block header-social"><div class="follow-links-1387567 pull-right">
    
    <section id="block-1387567" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidetucsonbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azbiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidetucsonbusiness.com",
  "sameAs" : ["https://www.facebook.com/insidetucsonbusiness/","https://twitter.com/azbiz"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1644476" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644476');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1387517" class="tncms-block a"><section id="block-1387517" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1387569" class="tncms-block pull-right padding-right"><div id="user-controls-1387569" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1387569').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1387569').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387569"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1646519" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/site/subscriptions.html"><img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/bd/0bdb98e0-104f-11e9-a9cf-37d3510bba0e/5c2fa6b770194.image.jpg?resize=150%2C36"></a></div>
<br></div><div id="tncms-block-1387565" class="tncms-block new-search"><section id="block-1387565" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387565" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387565" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1387565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387565-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387565').submit();
        return false;
    });

    $('#site-search-1387565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1387562" class="tncms-block"><section id="block-1387562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/careers.html" >
                    <span class="nav-label">Work for us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-people-in-action"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people_in_action/" >
                    <span class="nav-label">PEOPLE IN ACTION</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people-in-action"  href="/people_in_action/" >
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-person-in-action"  href="/site/forms/announcements/people_in_action/" >
                    <span class="nav-label">Submit a Person in Action</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-on-the-menu"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_menu/" >
                    <span class="nav-label">ON THE MENU</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-menu"  href="/on_the_menu/" >
                    <span class="nav-label">On The Menu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter/subscribe/" >
                    <span class="nav-label">NEWSLETTER</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bol/" >
                    <span class="nav-label">BOOK OF LISTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-add-your-company"  href="/bol/addinfo/" >
                    <span class="nav-label">Add Your Company</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-book-of-lists"  href="/bol/purchase/" >
                    <span class="nav-label">Purchase Book of Lists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1428613" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428613" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428613');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" class="modal fullscreen in modal-image image-default modal-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=400%2C114"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=540%2C155 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=750%2C215 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1450%2C415 1700w"
                    sizes="100vw"
                    width="1450"
                    height="415"
                    alt="logo.png"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" data-target=".caption-inner-modal-image-9847f5dc-0b01-11ea-9af2-bf147acdeaa6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9847f5dc-0b01-11ea-9af2-bf147acdeaa6 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flogo-png%2Fimage_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/logo-png/image_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9847f5dc-0b01-11ea-9af2-bf147acdeaa6"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=logo.png&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flogo-png%2Fimage_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/logo-png/image_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9847f5dc-0b01-11ea-9af2-bf147acdeaa6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/9847f5dc-0b01-11ea-9af2-bf147acdeaa6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9847f5dc-0b01-11ea-9af2-bf147acdeaa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20logo.png&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flogo-png%2Fimage_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9847f5dc-0b01-11ea-9af2-bf147acdeaa6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/logo-png/image_9847f5dc-0b01-11ea-9af2-bf147acdeaa6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9847f5dc-0b01-11ea-9af2-bf147acdeaa6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9847f5dc-0b01-11ea-9af2-bf147acdeaa6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9847f5dc-0b01-11ea-9af2-bf147acdeaa6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9847f5dc-0b01-11ea-9af2-bf147acdeaa6" class="save-list-9847f5dc-0b01-11ea-9af2-bf147acdeaa6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9847f5dc-0b01-11ea-9af2-bf147acdeaa6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9847f5dc-0b01-11ea-9af2-bf147acdeaa6 img { max-height: 218px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="asset article-default"  data-url="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="343">
        </div>
        <meta itemprop="name" content="insidetucsonbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidetucsonbusiness.com/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" />
    <style>
                .asset-paging .direction {
                    color: #c42127;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="asset-paging">
                <div id="paging-prev-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="paging-link prev offset"></div>
                <div id="paging-next-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alorica plans to hire 250 employees at Tucson call center
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report</span></li>
        
        
            <li><time datetime="2019-11-19T12:07:00-07:00" class="tnt-date asset-date text-muted">
            Nov 19, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-19T12:21:58-07:00" class="tnt-date asset-date text-muted">Nov 19, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-19T12:07:00-07:00">
    <meta itemprop="datePublished" content="2019-11-19T12:07:00-07:00">
    <meta itemprop="dateModified" content="2019-11-19T05:21:58-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1450">
            <meta itemprop="height" content="415">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=400%2C114"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=300%2C86 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=400%2C114 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=540%2C155 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=750%2C215 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1200%2C343 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/84/9847f5dc-0b01-11ea-9af2-bf147acdeaa6/5dd4406691680.image.png?resize=1450%2C415 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1450"
                    height="415"
                    alt="logo.png"
                    class="img-responsive full tnt-restrict-img-9847f5dc-0b01-11ea-9af2-bf147acdeaa6" />
            </div><style>
                .tnt-restrict-img-9847f5dc-0b01-11ea-9af2-bf147acdeaa6 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="save-list-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Alorica, a global <span>customer service and experience company, plans to hire 250 new employees at their Tucson call centers. </span></p><p><span>The company is hosting a "virtual hiring event" today </span>at <span><a href="https://jobs.alorica.com/ListJobs/All" rel="noopener noreferrer" target="_blank">jobs.alorica.com</a>. Additionally, they will host a hiring event on Thursday, November 21<span><span> </span>at Alorica Tucson East, located on 1650 S. Research Loop, Suite 160. </span></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span><span>Those who can't attend either hiring event opportunity can go into Alorica Tucson East, <span>Monday through Friday from 8 a.m.-5 p.m. for an on-the-spot interview. </span></span></span></p><p><span><span><span>They're hiring for several different types of positions. </span></span></span></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For more information on their benefits, starting pay and the types of positions available, visit <strong><span><a href="https://jobs.alorica.com/ListJobs/All" rel="noopener noreferrer" target="_blank">jobs.alorica.co</a>m.</span></strong></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Alorica%20plans%20to%20hire%20250%20employees%20at%20Tucson%20call%20center&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fnews%2Falorica-plans-to-hire-employees-at-tucson-call-center%2Farticle_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" class="save-list-cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alorica%22#tncms-source=keyword" class="tag-alorica label label-default" >Alorica</a>
            </li> <li>
                <a href="/search/?k=%22jobs%22#tncms-source=keyword" class="tag-jobs label label-default" >Jobs</a>
            </li> <li>
                <a href="/search/?k=%22hiring%20events%22#tncms-source=keyword" class="tag-hiring-events label label-default" >Hiring Events</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.insidetucsonbusiness.com/tncms/asset/editorial/cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1677877" class="tncms-block"><section id="block-1677877" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://vantagewest.org/category/business/thrive/" class="">More Thrive Arizona</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1677877 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.insidetucsonbusiness.com/thrive/">
                
                Thrive Arizona
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8865db7e-fcd9-11e9-a8ba-2f9bed98e25a" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8865db7e-fcd9-11e9-a8ba-2f9bed98e25a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/monsoon-chocolate-from-bean-to-bar/video_8865db7e-fcd9-11e9-a8ba-2f9bed98e25a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="MONSOON CHOCOLATE: FROM BEAN TO BAR"
                        class="img-responsive lazyload full"
                        width="988"
                        height="556"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/8/86/8865db7e-fcd9-11e9-a8ba-2f9bed98e25a/5dbc819758388.preview.png?crop=988%2C556%2C60%2C0&resize=988%2C556&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/monsoon-chocolate-from-bean-to-bar/video_8865db7e-fcd9-11e9-a8ba-2f9bed98e25a.html" class="tnt-asset-link">
        

        
            MONSOON CHOCOLATE: FROM BEAN TO BAR</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Presented by TLM</span></li><li class="card-date">
        <time datetime="2019-11-01T11:58:00-07:00" class="tnt-date asset-date text-muted">Nov 1, 2019</time></li><li class="card-comment-count"><a href="/monsoon-chocolate-from-bean-to-bar/video_8865db7e-fcd9-11e9-a8ba-2f9bed98e25a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>On a new Thrive Arizona, Zach has a sweet talk with Adam Krantz of Monsoon Chocolate, a Tucson-based chocolatier bringing you delicious treats from the source. Adam talks about developing a love for chocolate and the joys and difficulties of making chocolate from bean to bar. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1474926" class="tncms-block"><section id="block-1474926" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1474926 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/financial_fix/">
                
                Financial Fix by Vantage West
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-933d4e82-f695-11e9-a1f7-97b416d4303b" class="clearfix card showcase position-0 odd  tnt-section-financial-fix">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-933d4e82-f695-11e9-a1f7-97b416d4303b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/financial_fix/financial-fix-how-small-businesses-can-compete-with-the-big/article_933d4e82-f695-11e9-a1f7-97b416d4303b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Financial Fix: How Small Businesses Can Compete with the Big Players"
                        class="img-responsive lazyload full"
                        width="576"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d3/fd359e56-f696-11e9-b24c-d77a8d45512f/5db1ff9c7f362.image.jpg?crop=576%2C324%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d3/fd359e56-f696-11e9-b24c-d77a8d45512f/5db1ff9c7f362.image.jpg?crop=576%2C324%2C0%2C13&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d3/fd359e56-f696-11e9-b24c-d77a8d45512f/5db1ff9c7f362.image.jpg?crop=576%2C324%2C0%2C13&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d3/fd359e56-f696-11e9-b24c-d77a8d45512f/5db1ff9c7f362.image.jpg?crop=576%2C324%2C0%2C13&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d3/fd359e56-f696-11e9-b24c-d77a8d45512f/5db1ff9c7f362.image.jpg?crop=576%2C324%2C0%2C13&resize=576%2C324&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/financial_fix/financial-fix-how-small-businesses-can-compete-with-the-big/article_933d4e82-f695-11e9-a1f7-97b416d4303b.html" class="tnt-asset-link">
        

        
            Financial Fix: How Small Businesses Can Compete with the Big Players</a></h3></div>
                    
                        <div class="card-lead">
                            <p>Most people understand that a growing small business sector is essential to a prosperous community. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/financial_fix/" class="">More Financial Fix</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1387479" class="tncms-block visible-lg visible-md"><section id="block-1387479" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1387479 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/alorica-plans-to-hire-employees-at-tucson-call-center/article_cb9aa9ea-0aff-11ea-a5c0-5b3fcfa41d7f.html" class="tnt-asset-link">
        

        
            Alorica plans to hire 250 employees at Tucson call center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/executive-excellence-awards-honor-local-leaders/article_23ea5a08-0701-11ea-98e4-aba3a045b11c.html" class="tnt-asset-link">
        

        
            Executive Excellence Awards honor local leaders</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/vail-superintendent-wins-ceo-award-at-executive-excellence/article_ea1f23c4-06fd-11ea-94fd-0b3b09c89dc8.html" class="tnt-asset-link">
        

        
            Vail Superintendent Wins CEO Award at Executive Excellence 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mediterranean-magnificence-unveiled-in-new-commoner-co-menu/article_4736ab1e-063a-11ea-9831-b358b5bad848.html" class="tnt-asset-link">
        

        
            Mediterranean magnificence unveiled in new Commoner & Co. menu</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_chatter/the-importance-of-passing-the-usmca-agreement/article_3493b186-000f-11ea-a358-0f616ad114c9.html" class="tnt-asset-link">
        

        
            The importance of passing the USMCA Agreement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/top10/promoting-diversity-in-the-workplace/article_ad70e050-0010-11ea-8f54-13546875e796.html" class="tnt-asset-link">
        

        
            Promoting diversity in the workplace</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/people_in_action/jewish-federation-appoints-andrew-gale/article_50a39b3c-0011-11ea-b6f5-dfafa381dc7d.html" class="tnt-asset-link">
        

        
            Jewish Federation appoints Andrew Gale</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/people_in_action/tim-heim-named-general-manager-of-tuxon/article_9cad94ec-0011-11ea-b7d7-5faad3fd3b24.html" class="tnt-asset-link">
        

        
            Tim Heim named general manager of Tuxon</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1429026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1387469" class="tncms-block"></div><div id="tncms-block-1387483" class="tncms-block"><section id="block-1387483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387483 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/construction_real_estate/">
                
                Real Estate &amp; Construction
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-4936470e-00da-11ea-b441-a36383637e0d" class="clearfix card showcase position-0 odd  tnt-section-construction-real-estate">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4936470e-00da-11ea-b441-a36383637e0d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/construction_real_estate/rental-prices-are-on-the-rise-in-tucson/article_4936470e-00da-11ea-b441-a36383637e0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Rental prices are on the rise in Tucson"
                        class="img-responsive lazyload full"
                        width="1288"
                        height="725"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/d/30/d30e08d4-fb5a-11e9-9928-fbf202551b8d/5db9fe27c4f9d.image.png?crop=1288%2C725%2C0%2C106&resize=1288%2C725&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/construction_real_estate/rental-prices-are-on-the-rise-in-tucson/article_4936470e-00da-11ea-b441-a36383637e0d.html" class="tnt-asset-link">
        

        
            Rental prices are on the rise in Tucson</a></h3></div>
                    
                        <div class="card-lead">
                            <p>A survey by Apartment List showed rental rates increased by 1.4 percent in comparison to this time last year across America, while declining 0.2 percent in Tucson over the past month. The survey found that the median rent for a two-bedroom in the Old Pueblo is currently $944, below the natio&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/construction_real_estate/" class="">More Real Estate & Construction</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1650652" class="tncms-block"><section id="block-1650652" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1650652 ">
        <div class="block-title-inner">
            <h3>
                
                ITB on the Radio
                
            </h3>
        </div>
    </div></div>
    
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="podcast-block card card-bg-color">
        <div class="card-container">
            <div class="player-wrapper">
                <div id="jquery_jplayer_1650652" class="jp-jplayer"></div>
                <div id="jp_container_1650652" class="jp-audio">
                    <div class="jp-type-playlist">
                        <div class="jp-gui jp-interface">
                            <ul class="jp-controls">
                                <li><a href="javascript:void(0);" class="jp-play btn btn-default btn-sm" tabindex="1"><i class="fas tnt-play"></i></a></li>
                                <li><a href="javascript:void(0);" class="jp-pause btn btn-default btn-sm" tabindex="1"><i class="fas tnt-pause"></i></a></li>
                            </ul>
                            <div class="jp-progress">
                                <div class="jp-seek-bar progress">
                                    <div class="jp-play-bar progress-bar"></div>
                                </div>
                            </div>
                            <div id="time">
                                <div class="jp-current-time badge"></div>
                                <div class="jp-duration badge"></div>
                            </div>
                        </div>
                        <div class="jp-playlist trunk-playlist">
                            <ul>
                                <li></li>
                            </ul>
                        </div>
                    </div>
                    <div class="jp-no-solution">
                        <span>Update Required</span>
                        <p>To play the media you will need to either update your browser to a recent version or update your <a href="http://get.adobe.com/flashplayer/" target="_blank">Flash plugin</a>.</p>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
    </section>

</div><div id="tncms-block-1401826" class="tncms-block"><section id="block-1401826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401826 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/on_the_menu/">
                
                On the Menu
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-4736ab1e-063a-11ea-9831-b358b5bad848" class="clearfix card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4736ab1e-063a-11ea-9831-b358b5bad848 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/mediterranean-magnificence-unveiled-in-new-commoner-co-menu/article_4736ab1e-063a-11ea-9831-b358b5bad848.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Mediterranean magnificence unveiled in new Commoner &amp; Co. menu"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="935"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/b7/bb77e358-063a-11ea-94ac-37bbb7743929/5dcc3cc722e2a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mediterranean-magnificence-unveiled-in-new-commoner-co-menu/article_4736ab1e-063a-11ea-9831-b358b5bad848.html" class="tnt-asset-link">
        

        
            Mediterranean magnificence unveiled in new Commoner & Co. menu</a></h3></div>
                    
                        <div class="card-lead">
                            <p>It’s almost as if Chef Drew Jawors was lurking in the shadows as I ate my way through Italy, Greece and Malta. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/on_the_menu/" class="">More On the Menu</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1401827" class="tncms-block"><section id="block-1401827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401827 ">
        <div class="block-title-inner">
            <h4>
                
                Business Chatter
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-3493b186-000f-11ea-a358-0f616ad114c9" class="clearfix card summary has-image image-left inherit  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3493b186-000f-11ea-a358-0f616ad114c9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_chatter/the-importance-of-passing-the-usmca-agreement/article_3493b186-000f-11ea-a358-0f616ad114c9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The importance of passing the USMCA Agreement"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/71/b71d6bf6-000f-11ea-acad-9f929ef413b6/5dc1e3a079083.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/the-importance-of-passing-the-usmca-agreement/article_3493b186-000f-11ea-a358-0f616ad114c9.html" class="tnt-asset-link">
        

        
            The importance of passing the USMCA Agreement</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This month marks the one-year anniversary of the United States-Mexico-Canada Agreement signi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-42e58418-f686-11e9-ae72-83c4b765bcf6" class="clearfix card summary has-image image-left inherit  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42e58418-f686-11e9-ae72-83c4b765bcf6 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_chatter/what-is-it-like-growing-up-hispanic-in-the-united/article_42e58418-f686-11e9-ae72-83c4b765bcf6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="What is it like growing up Hispanic in the United States"
                        class="img-responsive lazyload full"
                        width="531"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/fe/9fea547e-a986-11e9-a2d8-dbbd4b8488ec/5d30b4e87f29a.image.png?crop=531%2C531%2C0%2C73&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/fe/9fea547e-a986-11e9-a2d8-dbbd4b8488ec/5d30b4e87f29a.image.png?crop=531%2C531%2C0%2C73&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/fe/9fea547e-a986-11e9-a2d8-dbbd4b8488ec/5d30b4e87f29a.image.png?crop=531%2C531%2C0%2C73&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/fe/9fea547e-a986-11e9-a2d8-dbbd4b8488ec/5d30b4e87f29a.image.png?crop=531%2C531%2C0%2C73&resize=531%2C531&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/what-is-it-like-growing-up-hispanic-in-the-united/article_42e58418-f686-11e9-ae72-83c4b765bcf6.html" class="tnt-asset-link">
        

        
            What is it like growing up Hispanic in the United States</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">While celebrating Hispanic Heritage Month, I was reminded twice that in following our life’s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-80b41ae6-eb84-11e9-b7e2-47838fb7dc6a" class="clearfix card summary has-image image-left inherit  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80b41ae6-eb84-11e9-b7e2-47838fb7dc6a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_chatter/the-unintended-consequences-of-prop-will-hurt-those-it-aims/article_80b41ae6-eb84-11e9-b7e2-47838fb7dc6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The unintended consequences of Prop 205 will hurt those it aims to help"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/1/7e/17e90390-eb85-11e9-8c00-0743501ec144/5d9f6d1f8f760.image.jpg?crop=600%2C600%2C442%2C267&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/1/7e/17e90390-eb85-11e9-8c00-0743501ec144/5d9f6d1f8f760.image.jpg?crop=600%2C600%2C442%2C267&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/1/7e/17e90390-eb85-11e9-8c00-0743501ec144/5d9f6d1f8f760.image.jpg?crop=600%2C600%2C442%2C267&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/1/7e/17e90390-eb85-11e9-8c00-0743501ec144/5d9f6d1f8f760.image.jpg?crop=600%2C600%2C442%2C267&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/1/7e/17e90390-eb85-11e9-8c00-0743501ec144/5d9f6d1f8f760.image.jpg?crop=600%2C600%2C442%2C267&resize=600%2C600&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/the-unintended-consequences-of-prop-will-hurt-those-it-aims/article_80b41ae6-eb84-11e9-b7e2-47838fb7dc6a.html" class="tnt-asset-link">
        

        
            The unintended consequences of Prop 205 will hurt those it aims to help</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Tucson Metro Chamber recommends city voters vote “no” on Proposition 205—Tucson Families&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-0629f024-d596-11e9-a13c-4f0858692436" class="clearfix card summary has-image image-left inherit  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0629f024-d596-11e9-a13c-4f0858692436 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_chatter/chamber-edge-jam-packed-with-insightful-stories/article_0629f024-d596-11e9-a13c-4f0858692436.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chamber Edge: Jam-packed with insightful stories"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/8a/08a92828-d597-11e9-bfa7-434a37b6e4b8/5d7aa24b58cfc.image.jpg?crop=576%2C576%2C0%2C84&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/8a/08a92828-d597-11e9-bfa7-434a37b6e4b8/5d7aa24b58cfc.image.jpg?crop=576%2C576%2C0%2C84&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/8a/08a92828-d597-11e9-bfa7-434a37b6e4b8/5d7aa24b58cfc.image.jpg?crop=576%2C576%2C0%2C84&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/8a/08a92828-d597-11e9-bfa7-434a37b6e4b8/5d7aa24b58cfc.image.jpg?crop=576%2C576%2C0%2C84&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/8a/08a92828-d597-11e9-bfa7-434a37b6e4b8/5d7aa24b58cfc.image.jpg?crop=576%2C576%2C0%2C84&resize=576%2C576&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/chamber-edge-jam-packed-with-insightful-stories/article_0629f024-d596-11e9-a13c-4f0858692436.html" class="tnt-asset-link">
        

        
            Chamber Edge: Jam-packed with insightful stories</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I’m not one to brag, but my 12-year-old daughter has used a rotary phone. OK, maybe that’s n&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-bbfa01b2-ca85-11e9-85c6-179f7a21dd6a" class="clearfix card summary has-image image-left inherit  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bbfa01b2-ca85-11e9-85c6-179f7a21dd6a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_chatter/building-sustainable-communities-through-commerce/article_bbfa01b2-ca85-11e9-85c6-179f7a21dd6a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Building Sustainable Communities through Commerce"
                        class="img-responsive lazyload full"
                        width="451"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/39/e396c87e-ca88-11e9-b86c-0ff005634ac8/5d681619668c1.image.jpg?crop=451%2C451%2C62%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/39/e396c87e-ca88-11e9-b86c-0ff005634ac8/5d681619668c1.image.jpg?crop=451%2C451%2C62%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/39/e396c87e-ca88-11e9-b86c-0ff005634ac8/5d681619668c1.image.jpg?crop=451%2C451%2C62%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/39/e396c87e-ca88-11e9-b86c-0ff005634ac8/5d681619668c1.image.jpg?crop=451%2C451%2C62%2C0&resize=451%2C451&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/building-sustainable-communities-through-commerce/article_bbfa01b2-ca85-11e9-85c6-179f7a21dd6a.html" class="tnt-asset-link">
        

        
            Building Sustainable Communities through Commerce</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In preparing for this article I reviewed the definition of commerce: an interchange of goods&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1401828" class="tncms-block"><div class="center-image text-center"><a href="https://www.buckmastershow.com/"><img src="https://www.insidetucsonbusiness.com/app/buckmaster-vertical_300.jpg"></a></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1387558" class="tncms-block"><section id="block-1387558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387558 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-technology"  href="/media_technology/" >
                    <span class="nav-label">Media & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-in-action"  href="/people_in_action/" >
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-menu"  href="/on_the_menu/" >
                    <span class="nav-label">On The Menu</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1387509" class="tncms-block"><section id="block-1387509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387509 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news/submit_news_imported-1298318910" >
                    <span class="nav-label">Tell Us Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-find-us"  href="/site/rack_locations.html" >
                    <span class="nav-label">Where To Find Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="http://insidetucsonbusiness.com/app/BOL/"  target="_blank" rel="noopener">
                    <span class="nav-label">Book of Lists</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1387563" class="tncms-block padding-bottom"><section id="block-1387563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1387560" class="tncms-block"><section id="block-1387560" class="block emphasis-h4   " ><address>
    <strong>azbiz.com</strong><br>
    7225 N. Mona Lisa Rd. #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1387568" class="tncms-block padding-bottom"><div class="follow-links-1387568 default">
    
    <section id="block-1387568" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidetucsonbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azbiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidetucsonbusiness.com",
  "sameAs" : ["https://www.facebook.com/insidetucsonbusiness/","https://twitter.com/azbiz"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1428614" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428614');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1387513" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1387513"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Inside Tucson Business</a>, 7225 N. Mona Lisa Rd. #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1387570 = $('#user-controls-1387570 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1387570.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1387570.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1387569 = $('#user-controls-1387569 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1387569.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1387569.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.jplayer.e76952671fd86c0175305d0ba6480400.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jplayer.playlist.052599ab06dd97ba0c72dae1ccc1d0c4.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function(){
                var jSelector1650652 = { jPlayer: "#jquery_jplayer_1650652", cssSelectorAncestor: "#jp_container_1650652" };
                var jPlaylist1650652 = [{
                    title:"<span class='tnt-headline'>Tucson Local Media Executive Excellence Awards 2019</span><span class='tnt-summary'>: Join us in recognizing executive excellence </span>",
                    artist: "",
                    mp3:"https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/7/cf/7cf5f086-eabd-11e9-9c4a-b77aae3a5456/5d9e1f206e8b7.audio.mp3",
                    free: true
                }];
                var jplayer1650652 = new jPlayerPlaylist(jSelector1650652, jPlaylist1650652, {'preload':'none'});
            });
     /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>