
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidetucsonbusiness.com/content/tncms/live/" />
<meta name="keywords" content="elections, business, news" />
<meta name="news_keywords" content="elections, business, news" />
<meta name="description" content="As the House of Representatives was doing a ceremonial counting of the Electoral College votes Wednesday to award the White House to President-elect Joe Biden, a crowd of rioters incited" />
<meta name="author" content="Jim Nintzel, Inside Tucson Business" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=900%2C600" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Local officials react to storming of U.S. Capitol" />
<meta property="og:description" content="As the House of Representatives was doing a ceremonial counting of the Electoral College votes Wednesday to award the White House to President-elect Joe Biden, a crowd of rioters incited" />
<meta property="og:site_name" content="Inside Tucson Business" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="155720637815117" />
<meta property="article:publisher" content="https://www.facebook.com/insidetucsonbusiness/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azbiz" />
<meta name="twitter:image:alt" content="50809275681_a0ed8b221f_o.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<style>/*<![CDATA[*/ #block-1387566 .search-spinner { position: absolute; } #block-1387566 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387566 { margin-bottom: 0; } #site-search-1387566 .site-search-form { padding: 0; } #site-search-1387566 #site-search-1387566-btn { outline: none; } #site-search-1387566 #site-search-1387566-term { border: 0; box-shadow: none; } #site-search-1387566 .site-search-form { box-shadow: none; } #user-controls-1387570 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387570 .tn-user-screenname, #user-controls-1387570 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387570 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387570 .dropdown-signup { font-size: 12px; } #user-controls-1387570 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387570 .large-user-avatar { margin-right: 10px; } #user-controls-1387570 .large-user-controls { font-size: 12px; } #user-controls-1387570 .logout-btn { cursor: pointer; } #user-controls-1387570 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } #ad-1644476 { min-height: 31px; min-width: 88px; } #tncms-block-1387517 .tnt-prop-img { max-width: 1000px; } #user-controls-1387569 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387569 .tn-user-screenname, #user-controls-1387569 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387569 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387569 .dropdown-signup { font-size: 12px; } #user-controls-1387569 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387569 .large-user-avatar { margin-right: 10px; } #user-controls-1387569 .large-user-controls { font-size: 12px; } #user-controls-1387569 .logout-btn { cursor: pointer; } #user-controls-1387569 .user-welcome { color: #000; } #user-controls-1387569 .user-control-link { color: #000; } #user-controls-1387569 .login-btn { color: #fff!important; } #block-1387565 .search-spinner { position: absolute; } #block-1387565 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387565 { margin-bottom: 0; } #site-search-1387565 .site-search-form { padding: 0; } #site-search-1387565 #site-search-1387565-btn { outline: none; } #site-search-1387565 #site-search-1387565-term { border: 0; box-shadow: none; } #site-search-1387565 .site-search-form { box-shadow: none; } #tncms-block-1387562 .tnt-prop-img { max-width: 500px; } #ad-1428613 { min-height: 90px; min-width: 728px; } #block-1387479 .card.summary { border: 0; padding: 0; margin: 0; } #block-1387479 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #ad-1429026 { min-height: 250px; min-width: 300px; } #block-1387483 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1387483 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1387483 #card-showcase-b937b680-44a1-11eb-adbd-f3d8df39f80b .showcase-box { width: 24% } #block-1401826 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1401826 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1401826 #card-showcase-831f54da-2f58-11eb-8d3c-976338f9a12b .showcase-box { width: 24% } #block-1401827 .card.summary { border: 0; padding: 0; margin: 0; } #block-1401827 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #tncms-block-1387563 .tnt-prop-img { max-width: 500px; } .follow-links-1387568 li { margin-right: 1px; padding: 0; } .follow-links-1387568 li a, .follow-links-1387568 li a:focus, .follow-links-1387568 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1387568 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1387568 li a.fb,.follow-links-1387568 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1387568 li a.tw,.follow-links-1387568 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1428614 { min-height: 90px; min-width: 728px; } #block-1387513 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/elections","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jim Nintzel, Inside Tucson Business","id":"a42d0a2a-5125-11eb-8c05-57dae24099ed","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":250},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-50791707-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["elections","business","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com/elections';
            
                gptAdSlots['ad-1807139'] = googletag.defineSlot(adUnit, [1,1], 'ad-1807139').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1807139'].setTargeting('pos', ['creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1644476'] = googletag.defineSlot(adUnit, [88,31], 'ad-1644476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1644476'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428613'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            
                gptAdSlots['ad-1429026'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1429026').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//elections';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428614'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local officials react to storming of U.S. Capitol | Elections | insidetucsonbusiness.com</title>
            
    <style>body { background-color: #919294; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c42127; }#site-header{ border-bottom: 3px solid #c42127; }#site-footer{ border-top: 3px solid #c42127; } .tnt-bg-accent { background-color: #c42127; } a .tnt-caret-down { color: #c42127; } .block-title .block-title-inner { border-color: #c42127; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c42127; } .form-control:focus { border-bottom-color: #c42127; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidetucsonbusiness.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/79f35176-2c47-11e7-99de-0bf37a8a4331.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Local officials react to storming of U.S. Capitol | Elections | insidetucsonbusiness.com" href="http://www.insidetucsonbusiness.com/search/?f=rss&amp;t=article&amp;c=elections&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1387565-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a42d0a2a-5125-11eb-8c05-57dae24099ed section-elections type-article infinity-disabled" data-path="/elections">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidetucsonbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Felections&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jim+Nintzel%2C+Inside+Tucson+Business&amp;tncms.asset.id=a42d0a2a-5125-11eb-8c05-57dae24099ed&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=250&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50791707-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insidetucsonbusiness.com/tncms/admin/editorial-asset/?edit=a42d0a2a-5125-11eb-8c05-57dae24099ed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1387566" class="tncms-block hidden-md hidden-lg"><section id="block-1387566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387566" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1387566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387566').submit();
        return false;
    });

    $('#site-search-1387566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1387570" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1387570" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387570"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/subscriptions.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/careers.html"  class="nav-link tnt-section-work-for-us">Work for us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/people_in_action/"  class="nav-link tnt-section-people-in-action">PEOPLE IN ACTION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/people_in_action/"  class="nav-link tnt-section-people-in-action">People In Action</a>
                                </li><li>
                                    <a href="/site/forms/announcements/people_in_action/"  class="nav-link tnt-section-submit-a-person-in-action">Submit a Person in Action</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">ON THE MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">On The Menu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter/subscribe/"  class="nav-link tnt-section-newsletter">NEWSLETTER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/bol/"  class="nav-link tnt-section-book-of-lists">BOOK OF LISTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/bol/addinfo/"  class="nav-link tnt-section-add-your-company">Add Your Company</a>
                                </li><li>
                                    <a href="/bol/purchase/"  class="nav-link tnt-section-purchase-book-of-lists">Purchase Book of Lists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">DONATE!</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Tell Us Your News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1807139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1807139" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1807139');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1644476" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644476');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1387517" class="tncms-block a"><section id="block-1387517" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1387569" class="tncms-block pull-right padding-right"><div id="user-controls-1387569" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387569"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1646519" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/site/subscriptions.html"><img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/bd/0bdb98e0-104f-11e9-a9cf-37d3510bba0e/5c2fa6b770194.image.jpg?resize=150%2C36"></a></div>
<br></div><div id="tncms-block-1387565" class="tncms-block new-search"><section id="block-1387565" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387565" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387565" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1387565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387565-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387565').submit();
        return false;
    });

    $('#site-search-1387565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1387562" class="tncms-block"><section id="block-1387562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    <span class="nav-label">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-for-us"  href="/site/careers.html" >
                    <span class="nav-label">Work for us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-people-in-action"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people_in_action/" >
                    <span class="nav-label">PEOPLE IN ACTION</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-people-in-action"  href="/people_in_action/" >
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-person-in-action"  href="/site/forms/announcements/people_in_action/" >
                    <span class="nav-label">Submit a Person in Action</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-on-the-menu"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_menu/" >
                    <span class="nav-label">ON THE MENU</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-on-the-menu"  href="/on_the_menu/" >
                    <span class="nav-label">On The Menu</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/local-events/" >
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletter/subscribe/" >
                    <span class="nav-label">NEWSLETTER</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bol/" >
                    <span class="nav-label">BOOK OF LISTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-add-your-company"  href="/bol/addinfo/" >
                    <span class="nav-label">Add Your Company</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-book-of-lists"  href="/bol/purchase/" >
                    <span class="nav-label">Purchase Book of Lists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://secure.goemerchant.com/secure/custompayment/tucsonlocalmedia/13365/default.aspx?"  target="_blank" rel="noopener">
                    <span class="nav-label">DONATE!</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1428613" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428613" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428613');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" class="modal fullscreen in modal-image image-default modal-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=900%2C600 1200w"
                    sizes="100vw"
                    
                    width="900"
                    height="600"
                    alt="50809275681_a0ed8b221f_o.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" data-target=".caption-inner-modal-image-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Blink O'fanaye via Flickr</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F50809275681-a0ed8b221f-o-jpg%2Fimage_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/50809275681-a0ed8b221f-o-jpg/image_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=50809275681_a0ed8b221f_o.jpg&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F50809275681-a0ed8b221f-o-jpg%2Fimage_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/50809275681-a0ed8b221f-o-jpg/image_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/50809275681-a0ed8b221f-o-jpg/image_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/50809275681-a0ed8b221f-o-jpg/image_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%2050809275681_a0ed8b221f_o.jpg&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F50809275681-a0ed8b221f-o-jpg%2Fimage_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/50809275681-a0ed8b221f-o-jpg/image_c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" class="save-list-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a42d0a2a-5125-11eb-8c05-57dae24099ed" class="asset article-default"  data-url="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=900%2C600">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="insidetucsonbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" />
    <style>
                .asset-paging .direction {
                    color: #c42127;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insidetucsonbusiness.com\/tncms\/search\/mlt\/?origin=a42d0a2a-5125-11eb-8c05-57dae24099ed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a42d0a2a-5125-11eb-8c05-57dae24099ed" class="asset-paging">
                <div id="paging-prev-a42d0a2a-5125-11eb-8c05-57dae24099ed" class="paging-link prev offset"></div>
                <div id="paging-next-a42d0a2a-5125-11eb-8c05-57dae24099ed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local officials react to storming of U.S. Capitol
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jim Nintzel, Inside Tucson Business</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-07T13:19:00-07:00" class="tnt-date asset-date text-muted">
            Jan 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-07T13:19:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-07T13:19:00-07:00">
    <meta itemprop="datePublished" content="2021-01-07T13:19:00-07:00">
    <meta itemprop="dateModified" content="2021-01-07T13:19:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/a42d0a2a-5125-11eb-8c05-57dae24099ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/4f/c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2/5ff76d0680e99.image.jpg?resize=900%2C600 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="900"
                    height="600"
                    alt="50809275681_a0ed8b221f_o.jpg"
                    class="img-responsive full tnt-restrict-img-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2 default" />
            </div><style>
                .tnt-restrict-img-c4f97ee6-5125-11eb-b7b4-e7cf28a9d8e2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Blink O'fanaye via Flickr</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a42d0a2a-5125-11eb-8c05-57dae24099ed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/a42d0a2a-5125-11eb-8c05-57dae24099ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a42d0a2a-5125-11eb-8c05-57dae24099ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a42d0a2a-5125-11eb-8c05-57dae24099ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a42d0a2a-5125-11eb-8c05-57dae24099ed" class="save-list-a42d0a2a-5125-11eb-8c05-57dae24099ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a42d0a2a-5125-11eb-8c05-57dae24099ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As the House of Representatives was doing a ceremonial counting of the Electoral College votes Wednesday to award the White House to President-elect Joe Biden, a crowd of rioters incited by President Donald Trump stormed the building, leading members of Congress, Capitol Hill staff and members of the media to temporarily seek shelter.</p><p> Before they were cleared by authorities, the rioters wandered around the Capitol, breaking windows, ransacking offices and making off with souvenirs.</p><p> Four people were killed in the riot, including a rioter shot by Capitol police.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p> After order was restored, the House and Senate completed their tabulation of the vote (after a few GOP objections to some vote tallies states, including Arizona, that were overruled) and acknowledged that Biden had defeated Trump in the 2020 election.</p><p> Most Arizona elected officials condemned the storming of the Capitol, but some Republicans had praise for the rioters.</p><p> Sen. Mark Kelly, the newly elected Democrat from Arizona, criticized the Republicans who challenged the outcome of the election as well as the rioters.</p><p> “Our democracy was tested today,” Kelly said. “First, by a baseless objection to Arizona’s electoral votes, despite the fact that Arizona’s elections were fairly administered and certified by a Republican Governor, a Democratic Secretary of State, and public servants at every level of government and representing both political parties. And then again by individuals, spurred on by the president, storming the Capitol in an unpatriotic attempt to overturn our election."</p><p> Kelly added that after elections, “we have come together to find common ground and solve our challenges, and that is the work we begin tonight. My focus will continue to be on representing Arizonans by working with Republicans and Democrats and the incoming administration to beat this virus and rebuild our economy.”</p><p>Kelly’s fellow Democratic senator, Kyrsten Sinema, condemned the violence and blamed Trump for inciting it.</p><p> “The violence of today cannot become commonplace in America,” Sinema said. “This was not protest; protest is peaceful. This was violent insurrection incited by Donald Trump. We must remain the shining light and model for democracy and peaceful transitions of power, where the people’s voice is the law of the land. I will forever be grateful to the law enforcement and first responders who risked their own safety for others. Now, we reject violence and recommit to the values that make us America.”</p><p> Southern Arizona Congressman Raul Grijalva (D-AZ03) likewise blamed Trump for inciting the rioters and said Wednesday's events “will go down as one of the darkest and most shameful days of our republic as domestic terrorists stormed the Capitol in an effort to threaten and intimidate lawmakers into overturning our free and fair elections.”</p><p> “For years, President Trump has engaged in a relentless assault on our values, sought to divide us, and pitted communities against one another,” Grijalva added. “He’s denigrated our institutions, attacked our values, and winked and nodded to the ideas of dangerous militias and conspiracy theorists. What occurred at the Capitol today was the product of Trump and all the havoc he’s wrought on our system—all with the tacit approval of his willing congressional enablers. Calling it a disgrace isn’t enough. It’s an outright abomination to this country, and those who engaged in these acts must be prosecuted to the fullest extent of the law.”</p><p> Southern Arizona Congresswoman Ann Kirkpatrick likewise called it a “dark day in American history” and put the blame on Trump.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"Make no mistake: today’s acts have been brewing for four years under the outgoing president,” Kirkpatrick said. “The cowardly assault on our democracy is not new — it’s simply more visible. It paves the way for a terribly slippery slope to fascism. Those who infiltrated the Capitol Building and threatened the lives of law enforcement, journalists, elected officials, essential workers, and many others, will not bring down democracy. Together, we are stronger than the mob.”</p><p> During the riot, Gov. Doug Ducey took to social media to call for it to end.</p><p> “In America, we practice peaceful transitions of power,” said Ducey, a Republican who faced criticism from Trump supporters after he co-certified Arizona’s election results. “We respect the law and law enforcement. The scene at the United States Capitol right now is wrong and has no place in our form of government. All should denounce, and it should end now.”</p><p> Arizona Attorney General Mark Brnovich, a Republican who also affirmed Arizona’s election results but later looked into joining a lawsuit led by the state of Texas to invalidate votes in other states, spoke out against the action of the rioters but said their concerns about election integrity needed to be heard.</p><p> “This is America,” Brnovich said. “We do not destroy buildings and institutions in order to save them. I encourage everyone to express themselves in a peaceful way and I hope our elected officials will listen to the concerns of the people. We all need to stop the fighting and start the listening.”</p><p>Other Republicans praised the assault on the Capitol. Arizona Republican Party Chair Kelli Ward, who has been engaged in numerous protests and frivolous lawsuits designed to overturn the election, said that lawmakers should stop with the ceremony and allow state lawmakers to toss out Biden’s victory and replace his electors with their preferred slates.</p><p> “Congress is adjourned,” Ward tweeted. “Send the elector choice back to the legislatures.”</p><p> That brought a blunt retort from U.S. Rep. Ruben Gallego (D-AZ070, who tweeted: “Fuck you we are. Democracy will not die tonight.”</p><p> State Rep. Mark Finchem, an Oro Valley Republican who pushed to throw out Arizona’s legitimate election results and give the race to Trump, was in D.C. and tweeted a photo from the scene of the riot. Finchem’s caption for the photo: “What happens when the People feel they have been ignored, and Congress refuses to acknowledge rampant fraud.”</p><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">What happens when the People feel they have been ignored, and Congress refuses to acknowledge rampant fraud. <a href="https://twitter.com/hashtag/stopthesteal?src=hash&amp;ref_src=twsrc%5Etfw">#stopthesteal</a> <a href="https://t.co/0ZXwyOsS7y">pic.twitter.com/0ZXwyOsS7y</a></p>
— Mark Finchem (@MarkFinchem) <a href="https://twitter.com/MarkFinchem/status/1346913503265882119?ref_src=twsrc%5Etfw">January 6, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="inlineMediaBox inlineEmbed clearfix" data-media="30136077"><div class="inlineMediaWrapper">Tohono O’odham Nation Chairman Ned Norris Jr. and Vice Chairwoman Wavalene Saunders released a joint statement condemning “the violent and disgraceful events that unfolded yesterday at the U.S. Capitol. While peaceful protest is the right of every American, yesterday’s actions were nothing of the sort. Rioters violently and deliberately disrupted the constitutional process of certifying the Electoral College vote, part of the peaceful transfer of power that is the very foundation of our democracy.</div></div><p> “This assault was stoked by a President who has demonstrated his utter contempt for his responsibilities as an elected leader,” the prepared statement continued. “His incitement of yesterday’s riots serves as a final stain on his legacy of failed leadership. It was a shameful moment, and insults to our shared values as Americans. We cannot allow a single individual – or a mob – to simply discard the will of more than 81 million voters who made their voices heard last November.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/a42d0a2a-5125-11eb-8c05-57dae24099ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Local%20officials%20react%20to%20storming%20of%20U.S.%20Capitol&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Felections%2Flocal-officials-react-to-storming-of-u-s-capitol%2Farticle_a42d0a2a-5125-11eb-8c05-57dae24099ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a42d0a2a-5125-11eb-8c05-57dae24099ed"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a42d0a2a-5125-11eb-8c05-57dae24099ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a42d0a2a-5125-11eb-8c05-57dae24099ed" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a42d0a2a-5125-11eb-8c05-57dae24099ed" class="save-list-a42d0a2a-5125-11eb-8c05-57dae24099ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a42d0a2a-5125-11eb-8c05-57dae24099ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.insidetucsonbusiness.com/tncms/asset/editorial/a42d0a2a-5125-11eb-8c05-57dae24099ed/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1546519" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/news/support-local-journalism-subscribe-to-inside-tucson-business/article_64b69120-6ee2-11ea-bb38-c71ba490b89c.html"><img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/43/b43c6d5e-6eed-11ea-b473-4b2fe88efe9e/5e7be4cad9747.image.jpg?resize=300%2C250"></a></div>
<br></div><div id="tncms-block-1387479" class="tncms-block visible-lg visible-md"><section id="block-1387479" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1387479 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/tucson-bars-sue-pima-county-over-mandatory-curfew/article_b014787c-513a-11eb-a545-0be0e0d441ee.html" class="tnt-asset-link">
        

        
            Tucson bars sue Pima County over mandatory curfew</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/elections/local-officials-react-to-storming-of-u-s-capitol/article_a42d0a2a-5125-11eb-8c05-57dae24099ed.html" class="tnt-asset-link">
        

        
            Local officials react to storming of U.S. Capitol</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/city-of-tucsons-waste-collection-shredding-events-resume-saturday/article_39dbd9f4-511a-11eb-9802-e350ecb6be0c.html" class="tnt-asset-link">
        

        
            City of Tucson's waste collection, shredding events resume Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/when-wildfire-burns-a-high-mountain-forest-what-happens-to-the-snow-and-runoff/article_d746adbc-50f3-11eb-a476-5f58ea45a5c9.html" class="tnt-asset-link">
        

        
            When wildfire burns a high mountain forest, what happens to the snow and runoff?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/southern-az-covid-19-am-roundup-for-thursday-jan-7-nearly-10k-new-cases-297/article_cd9620f0-5101-11eb-9097-43cfb9bd1a33.html" class="tnt-asset-link">
        

        
            Southern AZ COVID-19 AM Roundup for Thursday, Jan 7: Nearly 10K new cases, 297 deaths; Total cases top 584K; More patients than ever in hospitals; Vaccine shot progress; Pima County remains under curfew; Test sites open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/report-child-care-deserts-hit-poor-rural-arizona-families-hardest/article_4ed97706-4fa0-11eb-840b-9ffd8f5ca501.html" class="tnt-asset-link">
        

        
            Report: ‘Child care deserts’ hit poor, rural Arizona families hardest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/finance/your_money/irs-many-wont-receive-stimulus-right-away-need-to-claim-when-filing-2020-taxes/article_7ce1ffb8-5060-11eb-9715-573a862abefa.html" class="tnt-asset-link">
        

        
            IRS: Many won't receive stimulus right away; need to claim when filing 2020 taxes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/essential-workers-those-over-75-may-qualify-for-covid-19-vaccinations-next-week/article_91980002-504b-11eb-b4b2-bf87f62b82a0.html" class="tnt-asset-link">
        

        
            Essential workers, those over 75 may qualify for COVID-19 vaccinations next week</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1429026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1884730" class="tncms-block"><section id="block-1884730" class="block emphasis-h3   " ><div id="evvnt-calendar-1884730"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884730();"></script></section></div><div id="tncms-block-1387483" class="tncms-block"><section id="block-1387483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387483 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/construction_real_estate/">
                
                Real Estate &amp; Construction
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b937b680-44a1-11eb-adbd-f3d8df39f80b" class="clearfix card showcase position-0 odd  tnt-section-construction-real-estate">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b937b680-44a1-11eb-adbd-f3d8df39f80b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/construction_real_estate/rio-nuevo-bringing-big-improvements-to-the-tucson-convention-center/article_b937b680-44a1-11eb-adbd-f3d8df39f80b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rio Nuevo bringing big improvements to the Tucson Convention Center"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=648%2C365%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=648%2C365%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=648%2C365%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=648%2C365%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=648%2C365%2C0%2C60&resize=648%2C365&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/construction_real_estate/rio-nuevo-bringing-big-improvements-to-the-tucson-convention-center/article_b937b680-44a1-11eb-adbd-f3d8df39f80b.html" class="tnt-asset-link">
        

        
            Rio Nuevo bringing big improvements to the Tucson Convention Center</a></h3></div>
                    
                        <div class="card-lead">
                            <p>Over the past two months the Rio Nuevo Board has approved more than $10 million for improvements and expansion efforts to the TCC.  </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/construction_real_estate/" class="">More Real Estate & Construction</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1401826" class="tncms-block"><section id="block-1401826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401826 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/on_the_menu/">
                
                On the Menu
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-831f54da-2f58-11eb-8d3c-976338f9a12b" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-on-the-menu">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-831f54da-2f58-11eb-8d3c-976338f9a12b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/on_the_menu/on-the-menu-whiskey-del-bacs-winter-release-to-be-unveiled-saturday/article_831f54da-2f58-11eb-8d3c-976338f9a12b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On the Menu: Whiskey Del Bac's Winter Release to be unveiled Saturday"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/on_the_menu/on-the-menu-whiskey-del-bacs-winter-release-to-be-unveiled-saturday/article_831f54da-2f58-11eb-8d3c-976338f9a12b.html" class="tnt-asset-link">
        

        
            On the Menu: Whiskey Del Bac's Winter Release to be unveiled Saturday</a></h3></div>
                    
                        <div class="card-lead">
                            <p>If reassurance can be bottled, we can all take great comfort in the fact that Veronica Townsend has us covered. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/on_the_menu/" class="">More On the Menu</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1401827" class="tncms-block"><section id="block-1401827" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401827 ">
        <div class="block-title-inner">
            <h4>
                
                Business Chatter
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-b937b680-44a1-11eb-adbd-f3d8df39f80b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-construction-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b937b680-44a1-11eb-adbd-f3d8df39f80b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/construction_real_estate/rio-nuevo-bringing-big-improvements-to-the-tucson-convention-center/article_b937b680-44a1-11eb-adbd-f3d8df39f80b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rio Nuevo bringing big improvements to the Tucson Convention Center"
                            class="img-responsive lazyload full default"
                            width="486"
                            height="486"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=486%2C486%2C81%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=486%2C486%2C81%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=486%2C486%2C81%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/9/b7/9b7ed5da-4530-11eb-b5c0-43391d62dff3/5fe35d3f6d5fb.image.jpg?crop=486%2C486%2C81%2C0&resize=486%2C486&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/construction_real_estate/rio-nuevo-bringing-big-improvements-to-the-tucson-convention-center/article_b937b680-44a1-11eb-adbd-f3d8df39f80b.html" class="tnt-asset-link">
        

        
            Rio Nuevo bringing big improvements to the Tucson Convention Center</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Over the past two months the Rio Nuevo Board has approved more than $10 million for improvem&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-79a78fda-44a2-11eb-b26e-cf639fea6d48" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79a78fda-44a2-11eb-b26e-cf639fea6d48 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/covid-uncertainty-makes-for-cloudy-2021-forecast-says-ua-economist/article_79a78fda-44a2-11eb-b26e-cf639fea6d48.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID uncertainty makes for cloudy 2021 forecast, says UA economist"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/5/cf/5cfb9b66-453c-11eb-90ed-476a92a3644f/5fe370f881bad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/covid-uncertainty-makes-for-cloudy-2021-forecast-says-ua-economist/article_79a78fda-44a2-11eb-b26e-cf639fea6d48.html" class="tnt-asset-link">
        

        
            COVID uncertainty makes for cloudy 2021 forecast, says UA economist</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The future of Arizona’s economy is one of uncertainty, UA economist George Hammond made clea&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-dd4f2a18-44a0-11eb-9b31-5f51058cacdc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business-chatter">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd4f2a18-44a0-11eb-9b31-5f51058cacdc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business_chatter/market-perspective-an-optimistic-2021-economic-outlook/article_dd4f2a18-44a0-11eb-9b31-5f51058cacdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Market Perspective: An optimistic 2021 economic outlook"
                            class="img-responsive lazyload full default"
                            width="1123"
                            height="1123"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/d7/fd7ba8ec-d2be-11ea-81f9-4fb6b613d338/5f235c00a70bc.image.jpg?crop=1123%2C1123%2C361%2C0&resize=1123%2C1123&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business_chatter/market-perspective-an-optimistic-2021-economic-outlook/article_dd4f2a18-44a0-11eb-9b31-5f51058cacdc.html" class="tnt-asset-link">
        

        
            Market Perspective: An optimistic 2021 economic outlook</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">While 2020 has been a challenging year economically, particularly for a region like ours whe&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-9724985c-44a0-11eb-9a54-3b4a92bf767f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-top10">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9724985c-44a0-11eb-9a54-3b4a92bf767f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/top10/top-10-preparing-your-business-for-2021/article_9724985c-44a0-11eb-9a54-3b4a92bf767f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top 10: Preparing your business for 2021"
                            class="img-responsive lazyload full default"
                            width="1194"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/06/e0683898-453b-11eb-8a95-cf313e7551c7/5fe3702780e9e.image.jpg?crop=1194%2C1194%2C271%2C0&resize=1194%2C1194&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top10/top-10-preparing-your-business-for-2021/article_9724985c-44a0-11eb-9a54-3b4a92bf767f.html" class="tnt-asset-link">
        

        
            Top 10: Preparing your business for 2021</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A new year is quickly approaching, and many business owners are looking for ways to make nex&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1401827-5a16a742-44a1-11eb-b76d-578461d3331b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-people-in-action">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a16a742-44a1-11eb-b76d-578461d3331b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/people_in_action/people-in-action/article_5a16a742-44a1-11eb-b76d-578461d3331b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="People in Action"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/8c/a8c232e4-453c-11eb-ab4f-3766868a3986/5fe37177a67f0.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/people_in_action/people-in-action/article_5a16a742-44a1-11eb-b76d-578461d3331b.html" class="tnt-asset-link">
        

        
            People in Action</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dr. Elizabeth Connick </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1401828" class="tncms-block"><div class="center-image text-center"><a href="https://www.buckmastershow.com/"><img src="https://www.insidetucsonbusiness.com/app/buckmaster-vertical_300.jpg"></a></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1387558" class="tncms-block"><section id="block-1387558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387558 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-in-action"  href="/people_in_action/" >
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-the-menu"  href="/on_the_menu/" >
                    <span class="nav-label">On The Menu</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1387509" class="tncms-block"><section id="block-1387509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387509 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/subscriptions.html" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news/submit_news_imported-1298318910" >
                    <span class="nav-label">Tell Us Your News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-where-to-find-us"  href="/site/rack_locations.html" >
                    <span class="nav-label">Where To Find Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="http://insidetucsonbusiness.com/app/BOL/"  target="_blank" rel="noopener">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1387563" class="tncms-block padding-bottom"><section id="block-1387563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1387560" class="tncms-block"><section id="block-1387560" class="block emphasis-h4   " ><address>
    <strong>azbiz.com</strong><br>
    7225 N. Mona Lisa Rd. #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1387568" class="tncms-block padding-bottom"><div class="follow-links-1387568 default">
    
    <section id="block-1387568" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidetucsonbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azbiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidetucsonbusiness.com",
  "sameAs" : ["https://www.facebook.com/insidetucsonbusiness/","https://twitter.com/azbiz"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1428614" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428614');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1387513" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1387513"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Inside Tucson Business</a>, 7225 N. Mona Lisa Rd. #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a42d0a2a-5125-11eb-8c05-57dae24099ed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884730() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "insidetucsonbusiness.com",
            discovery: {
                element: "#evvnt-calendar-1884730",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Inside Tucson Business",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>