
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidetucsonbusiness.com/content/tncms/live/" />
<meta name="keywords" content="business, news" />
<meta name="news_keywords" content="business, news" />
<meta name="description" content="In newly disclosed records, Trump officials cited conspiracies about Antifa to justify interrogating immigration lawyers with a special terrorism unit. The documents also show that more lawyers were targeted than" />
<meta name="author" content="Dara Lind, ProPublica" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Documents show Trump officials used secret terrorism unit to question lawyers at the border" />
<meta property="og:description" content="In newly disclosed records, Trump officials cited conspiracies about Antifa to justify interrogating immigration lawyers with a special terrorism unit. The documents also show that more lawyers were targeted than" />
<meta property="og:site_name" content="Inside Tucson Business" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="155720637815117" />
<meta property="article:publisher" content="https://www.facebook.com/insidetucsonbusiness/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azbiz" />
<meta name="twitter:image:alt" content="20210514-border-lawyers-3x2 patrol.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1387566 .search-spinner { position: absolute; } #block-1387566 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387566 { margin-bottom: 0; } #site-search-1387566 .site-search-form { padding: 0; } #site-search-1387566 #site-search-1387566-btn { outline: none; } #site-search-1387566 #site-search-1387566-term { border: 0; box-shadow: none; } #site-search-1387566 .site-search-form { box-shadow: none; } #user-controls-1387570 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387570 .tn-user-screenname, #user-controls-1387570 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387570 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387570 .dropdown-signup { font-size: 12px; } #user-controls-1387570 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387570 .large-user-avatar { margin-right: 10px; } #user-controls-1387570 .large-user-controls { font-size: 12px; } #user-controls-1387570 .logout-btn { cursor: pointer; } #user-controls-1387570 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } #ad-1644476 { min-height: 31px; min-width: 88px; } #tncms-block-1387517 .tnt-prop-img { max-width: 1000px; } #user-controls-1387569 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387569 .tn-user-screenname, #user-controls-1387569 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387569 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387569 .dropdown-signup { font-size: 12px; } #user-controls-1387569 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387569 .large-user-avatar { margin-right: 10px; } #user-controls-1387569 .large-user-controls { font-size: 12px; } #user-controls-1387569 .logout-btn { cursor: pointer; } #user-controls-1387569 .user-welcome { color: #000; } #user-controls-1387569 .user-control-link { color: #000; } #user-controls-1387569 .login-btn { color: #fff!important; } #block-1387565 .search-spinner { position: absolute; } #block-1387565 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387565 { margin-bottom: 0; } #site-search-1387565 .site-search-form { padding: 0; } #site-search-1387565 #site-search-1387565-btn { outline: none; } #site-search-1387565 #site-search-1387565-term { border: 0; box-shadow: none; } #site-search-1387565 .site-search-form { box-shadow: none; } #tncms-block-1387562 .tnt-prop-img { max-width: 500px; } #ad-1428613 { min-height: 90px; min-width: 728px; } #ad-1942459 { min-height: 50px; min-width: 320px; } #block-1387479 .card.summary { border: 0; padding: 0; margin: 0; } #block-1387479 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #ad-1429026 { min-height: 250px; min-width: 300px; } #block-1387483 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1387483 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1387483 #card-showcase-ff7cde02-a93e-11eb-9540-77bea5e758e2 .showcase-box { width: 24% } #block-1401826 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1401826 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1401826 #card-showcase-b341e552-b431-11eb-bcb2-3ff06ed874f9 .showcase-box { width: 24% } #tncms-block-1387563 .tnt-prop-img { max-width: 500px; } .follow-links-1387568 li { margin-right: 1px; padding: 0; } .follow-links-1387568 li a, .follow-links-1387568 li a:focus, .follow-links-1387568 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1387568 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1387568 li a.fb,.follow-links-1387568 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1387568 li a.tw,.follow-links-1387568 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1428614 { min-height: 90px; min-width: 728px; } #block-1387513 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Dara Lind, ProPublica","id":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50791707-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com/business';
            
                gptAdSlots['ad-1807139'] = googletag.defineSlot(adUnit, [1,1], 'ad-1807139').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1807139'].setTargeting('pos', ['creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1644476'] = googletag.defineSlot(adUnit, [88,31], 'ad-1644476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1644476'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428613'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1942459'] = googletag.defineSlot(adUnit, [320,50], 'ad-1942459').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "insidetucsonbusiness.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['ad-1429026'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1429026').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428614'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Documents show Trump officials used secret terrorism unit to question lawyers at the border | Business | insidetucsonbusiness.com</title>
            
    <style>body { background-color: #919294; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c42127; }#site-header{ border-bottom: 3px solid #c42127; }#site-footer{ border-top: 3px solid #c42127; } .tnt-bg-accent { background-color: #c42127; } a .tnt-caret-down { color: #c42127; } .block-title .block-title-inner { border-color: #c42127; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c42127; } .form-control:focus { border-bottom-color: #c42127; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidetucsonbusiness.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/79f35176-2c47-11e7-99de-0bf37a8a4331.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Documents show Trump officials used secret terrorism unit to question lawyers at the border | Business | insidetucsonbusiness.com" href="http://www.insidetucsonbusiness.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1387565-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidetucsonbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Dara+Lind%2C+ProPublica&amp;tncms.asset.id=65498cd8-b7e7-11eb-b6ca-cffc4b2df21e&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50791707-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insidetucsonbusiness.com/tncms/admin/editorial-asset/?edit=65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1387566" class="tncms-block hidden-md hidden-lg"><section id="block-1387566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387566" aria-labelledby="site-search-button-1387566" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1387566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387566').submit();
        return false;
    });

    $('#site-search-1387566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1387570" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1387570" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387570"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscriptions.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/careers.html"  class="nav-link tnt-section-work-for-us">Work for us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/people_in_action/"  class="nav-link tnt-section-people-in-action">PEOPLE IN ACTION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people_in_action/"  class="nav-link tnt-section-people-in-action">People In Action</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/people_in_action/"  class="nav-link tnt-section-submit-a-person-in-action">Submit a Person in Action</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">ON THE MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">On The Menu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/subscribe/"  class="nav-link tnt-section-newsletter">NEWSLETTER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/bol/"  class="nav-link tnt-section-book-of-lists">BOOK OF LISTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bol/addinfo/"  class="nav-link tnt-section-add-your-company">Add Your Company</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bol/purchase/"  class="nav-link tnt-section-purchase-book-of-lists">Purchase Book of Lists</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Tell Us Your News</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1807139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1807139" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1807139');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1644476" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644476');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1387517" class="tncms-block a"><section id="block-1387517" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=990%2C176 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="178"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1387569" class="tncms-block pull-right padding-right"><div id="user-controls-1387569" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387569"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1646519" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/site/subscriptions.html"><img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/bd/0bdb98e0-104f-11e9-a9cf-37d3510bba0e/5c2fa6b770194.image.jpg?resize=150%2C36"></a></div>
<br></div><div id="tncms-block-1387565" class="tncms-block new-search"><section id="block-1387565" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387565" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387565" aria-labelledby="site-search-button-1387565" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1387565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387565-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387565').submit();
        return false;
    });

    $('#site-search-1387565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1387562" class="tncms-block"><section id="block-1387562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="89"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscriptions.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/careers.html"  tabindex="0">
                    <span class="nav-label">Work for us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-people-in-action"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">PEOPLE IN ACTION</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people-in-action"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-person-in-action"  href="/site/forms/announcements/people_in_action/"  tabindex="0">
                    <span class="nav-label">Submit a Person in Action</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-on-the-menu"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">ON THE MENU</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-on-the-menu"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">On The Menu</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/subscribe/"  tabindex="0">
                    <span class="nav-label">NEWSLETTER</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bol/"  tabindex="0">
                    <span class="nav-label">BOOK OF LISTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-add-your-company"  href="/bol/addinfo/"  tabindex="0">
                    <span class="nav-label">Add Your Company</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-book-of-lists"  href="/bol/purchase/"  tabindex="0">
                    <span class="nav-label">Purchase Book of Lists</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1428613" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428613" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1942459" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1942459" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1942459');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" class="carousel-inner"><div  class="item photo-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Documents show Trump officials used secret terrorism unit to question lawyers at the border","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1200%2C800"
                    
                    alt="20210514-border-lawyers-3x2 patrol.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" data-target=".caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal collapse in"><div class="caption-text"><p>Lawyers were stopped while crossing the U.S.-Mexico border and questioned by counterterrorism agents. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Mario Tama/Getty Images via ProPublica</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-lawyers-3x2-patrol-jpg%2Fimage_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210514-border-lawyers-3x2-patrol-jpg/image_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210514-border-lawyers-3x2%20patrol.jpg&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-lawyers-3x2-patrol-jpg%2Fimage_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210514-border-lawyers-3x2-patrol-jpg/image_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/20210514-border-lawyers-3x2-patrol-jpg/image_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210514-border-lawyers-3x2-patrol-jpg/image_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%2020210514-border-lawyers-3x2%20patrol.jpg&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-lawyers-3x2-patrol-jpg%2Fimage_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210514-border-lawyers-3x2-patrol-jpg/image_fdb20c9c-b7e8-11eb-8fc9-a7905b82efab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fdb20c9c-b7e8-11eb-8fc9-a7905b82efab"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" class="save-list-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e5df38e8-b7e7-11eb-83d4-738733d9d295">
                            <div class="item-container">
				                <div data-track-object='{"title":"Documents show Trump officials used secret terrorism unit to question lawyers at the border","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1200%2C961"
                    
                    alt="20210514-border-foia-B letter.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="961"
                    data-src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1200%2C961" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" data-target=".caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal collapse in"><div class="caption-text"><p>An email shows agents being instructed to flag lawyers Taylor Levy and Héctor Ruiz coming through U.S. ports of entry, noting “subjects are suspected of providing assistance” to the caravan. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Obtained by ProPublica via Santa Fe Dreamers Project</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-foia-b-letter-jpg%2Fimage_e5df38e8-b7e7-11eb-83d4-738733d9d295.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210514-border-foia-b-letter-jpg/image_e5df38e8-b7e7-11eb-83d4-738733d9d295.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210514-border-foia-B%20letter.jpg&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-foia-b-letter-jpg%2Fimage_e5df38e8-b7e7-11eb-83d4-738733d9d295.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210514-border-foia-b-letter-jpg/image_e5df38e8-b7e7-11eb-83d4-738733d9d295.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/20210514-border-foia-b-letter-jpg/image_e5df38e8-b7e7-11eb-83d4-738733d9d295.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210514-border-foia-b-letter-jpg/image_e5df38e8-b7e7-11eb-83d4-738733d9d295.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/e5df38e8-b7e7-11eb-83d4-738733d9d295" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%2020210514-border-foia-B%20letter.jpg&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-border-foia-b-letter-jpg%2Fimage_e5df38e8-b7e7-11eb-83d4-738733d9d295.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210514-border-foia-b-letter-jpg/image_e5df38e8-b7e7-11eb-83d4-738733d9d295.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5df38e8-b7e7-11eb-83d4-738733d9d295"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5df38e8-b7e7-11eb-83d4-738733d9d295-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5df38e8-b7e7-11eb-83d4-738733d9d295" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5df38e8-b7e7-11eb-83d4-738733d9d295" class="save-list-e5df38e8-b7e7-11eb-83d4-738733d9d295-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5df38e8-b7e7-11eb-83d4-738733d9d295" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2ff8023e-b7e8-11eb-be57-4310d3ae6983">
                            <div class="item-container">
				                <div data-track-object='{"title":"Documents show Trump officials used secret terrorism unit to question lawyers at the border","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210514-levy-file.jpg"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="514"
                    data-src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=1200%2C514" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" data-target=".caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal collapse in"><div class="caption-text"><p><span class="attribution__caption">A <a href="https://www.documentcloud.org/documents/20708776-csis-page-for-levy-january-2019">page on Levy</a> from a Customs and Border Protection database with a handwritten note made about an officer called to her interrogation.</span><span class="attribution__caption"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Obtained by ProPublica via Santa Fe Dreamers Project</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-levy-file-jpg%2Fimage_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210514-levy-file-jpg/image_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210514-levy-file.jpg&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-levy-file-jpg%2Fimage_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210514-levy-file-jpg/image_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/20210514-levy-file-jpg/image_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210514-levy-file-jpg/image_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/2ff8023e-b7e8-11eb-be57-4310d3ae6983" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%2020210514-levy-file.jpg&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2F20210514-levy-file-jpg%2Fimage_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210514-levy-file-jpg/image_2ff8023e-b7e8-11eb-be57-4310d3ae6983.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ff8023e-b7e8-11eb-be57-4310d3ae6983"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ff8023e-b7e8-11eb-be57-4310d3ae6983-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ff8023e-b7e8-11eb-be57-4310d3ae6983" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ff8023e-b7e8-11eb-be57-4310d3ae6983" class="save-list-2ff8023e-b7e8-11eb-be57-4310d3ae6983-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ff8023e-b7e8-11eb-be57-4310d3ae6983" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="asset article-default"  data-url="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="In newly disclosed records, Trump officials cited conspiracies about Antifa to justify interrogating immigration lawyers with a special terrorism unit. The documents also show that more lawyers were targeted than previously known. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="insidetucsonbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" />
    <style>
                .asset-paging .direction {
                    color: #c42127;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insidetucsonbusiness.com\/tncms\/search\/mlt\/?origin=65498cd8-b7e7-11eb-b6ca-cffc4b2df21e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="asset-paging">
                <div id="paging-prev-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="paging-link prev offset"></div>
                <div id="paging-next-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Documents show Trump officials used secret terrorism unit to question lawyers at the border
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"> Dara Lind, ProPublica</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-19T07:30:00-07:00" class="tnt-date asset-date text-muted">
            May 19, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-19T07:30:00-07:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-19T07:30:00-07:00">
    <meta itemprop="datePublished" content="2021-05-19T07:30:00-07:00">
    <meta itemprop="dateModified" content="2021-05-19T07:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/f/db/fdb20c9c-b7e8-11eb-8fc9-a7905b82efab/60a3d538274cc.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="20210514-border-lawyers-3x2 patrol.jpg"
                    class="img-responsive full tnt-restrict-img-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab default" />
            </div><style>
                .tnt-restrict-img-fdb20c9c-b7e8-11eb-8fc9-a7905b82efab {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lawyers were stopped while crossing the U.S.-Mexico border and questioned by counterterrorism agents. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Mario Tama/Getty Images via ProPublica</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="save-list-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In newly disclosed records, Trump officials cited conspiracies about Antifa to justify interrogating immigration lawyers with a special terrorism unit. The documents also show that more lawyers were targeted than previously known.</p><p>Taylor Levy couldn’t understand why she’d been held for hours by Customs and Border Protection officials when crossing back into El Paso, Texas, after getting dinner with friends in Ciudad Juarez, Mexico, in January 2019. And she didn’t know why she was being questioned by an agent who’d introduced himself as a counterterrorism specialist.</p><p>Levy was part of the legal team representing the father of a girl who’d died the previous month in the custody of the Border Patrol, which is part of CBP. “There was so much hate for immigration lawyers at that time,” she recalled. “I thought that somebody had put in an anonymous tip that I was a terrorist.”</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The truth was more troubling. <a href="https://www.documentcloud.org/projects/documents-on-cbp-interrogations-of-lawyersadvocates-in-el-paso-122018-12019-203235/">Newly released records</a> show that Levy was swept up as part of a broader than previously known push by the administration of President Donald Trump to use the federal government’s expansive powers at the border to stop and question journalists, lawyers and activists.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e5df38e8-b7e7-11eb-83d4-738733d9d295" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e5df38e8-b7e7-11eb-83d4-738733d9d295" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="961">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1200%2C961">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1200%2C961">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="20210514-border-foia-B letter.jpg"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="961"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=640%2C513 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=750%2C601 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=990%2C793 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1035%2C829 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/e/5d/e5df38e8-b7e7-11eb-83d4-738733d9d295/60a3d362a8544.image.jpg?resize=1200%2C961 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>An email shows agents being instructed to flag lawyers Taylor Levy and Héctor Ruiz coming through U.S. ports of entry, noting “subjects are suspected of providing assistance” to the caravan. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Obtained by ProPublica via Santa Fe Dreamers Project</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="contentImageCenter inlineMediaBox" data-media="30731243"><div class="inlineMediaWrapper image"><div class="resizeHandle left">The records reveal that Levy and attorney Héctor Ruiz were interrogated by members of CBP’s secretive Tactical Terrorism Response Team. The lawyers were suspected of “providing assistance” to the migrant caravan that was then the focus of <a href="https://www.wsj.com/articles/u-s-border-patrol-uses-tear-gas-to-disperse-migrant-caravan-1543244902">significant attention</a> by the administration and right-wing media. Officials speculated in later reports that immigration lawyers were seeking to profit by moving migrants through Mexico, and that “Antifa” may have been involved.</div></div></div><p>The records were provided to ProPublica by the Santa Fe Dreamers Project, a public interest law firm and advocacy group that received them after filing a Freedom of Information Act lawsuit about the stops of Levy and Ruiz at the border in El Paso.</p><p>Following <a href="https://www.nbcsandiego.com/news/local/source-leaked-documents-show-the-us-government-tracking-journalists-and-advocates-through-a-secret-database/3438/">revelations</a> two years ago by NBC 7 San Diego that some journalists and others were targeted for questioning when crossing from Tijuana, Mexico, the Trump administration maintained that the incidents were limited to San Diego and a handful of U.S. citizens. But the new documents prove the operation went further — and raise questions about how many others were targeted.</p><p>While the records are heavily redacted, they provide a window into exactly how the targeting worked. They also show that the push was based in part on claims that were simply wrong — for example, that Levy met with members of the caravan in Mexico while they were traveling towards the border.</p><p>“This whole thing is COINTELPRO for dummies,” said Mohammad Tajsar, an attorney at the American Civil Liberties Union, referring to a notorious <a href="https://vault.fbi.gov/cointel-pro">domestic spying program</a> from decades ago. Tajsar is representing some of the San Diego activists who were stopped. An “intel-gathering apparatus was shared and deployed through a number of different agencies and resulted in a dragnet that ensnared a whole bunch of people.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2ff8023e-b7e8-11eb-be57-4310d3ae6983" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2ff8023e-b7e8-11eb-be57-4310d3ae6983" 
                    data-instance="#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal" 
                    data-target="#photo-carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="514">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=1200%2C514">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=1200%2C514">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="20210514-levy-file.jpg"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=150%2C64 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=225%2C96 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=400%2C171 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=540%2C231 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=640%2C274 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=750%2C321 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=990%2C424 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=1035%2C443 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/ff/2ff8023e-b7e8-11eb-be57-4310d3ae6983/60a3d3df00990.image.jpg?resize=1200%2C514 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span class="attribution__caption">A <a href="https://www.documentcloud.org/documents/20708776-csis-page-for-levy-january-2019">page on Levy</a> from a Customs and Border Protection database with a handwritten note made about an officer called to her interrogation.</span><span class="attribution__caption"> </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Obtained by ProPublica via Santa Fe Dreamers Project</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Responding to questions from ProPublica, a CBP spokesperson said in a statement: “In response to incidents in November 2018 and January 2019, which included assaults against Border Patrol Agents, CBP identified individuals who may have information relating to the instigators and/or organizers of these attacks. Efforts to gather this type of information are a standard law enforcement practice.” <a href="https://www.documentcloud.org/documents/20708751-cbp-statement-and-questionsallegations-sent-to-cbp">The statement</a> does not address the targeting of Levy and Ruiz or what role investigators suspected two lawyers in El Paso of playing in attacks on federal agents that were in San Diego.</p><p>The administration of President Joe Biden is continuing to fight several lawsuits filed against the Trump administration over the operation. The Department of Homeland Security’s inspector general <a href="https://www.nbcsandiego.com/news/local/department-of-homeland-security-launches-investigation-into-secret-database-at-the-border/130313/">promised to investigate</a> the allegations in 2019, as the CBP spokesperson noted to ProPublica, but it has not published its findings. The current head of U.S. Border Patrol is a career agent who was <a href="https://www.nbcsandiego.com/news/local/border-patrol-head-dismisses-claims-surrounding-surveillance-list/2254496/">in charge of the San Diego sector</a> when agents there were helping lead the surveillance effort.</p><p>Neither Levy nor Ruiz were told why they were being questioned. What they were asked about didn’t give them many clues. Both were questioned about their activities in Mexico — specifically, if they had been to Tijuana recently. They were questioned about their jobs and educational backgrounds; Ruiz was asked about the funding of the Santa Fe Dreamers Project, where they work as an attorney.</p><p>Both lawyers also recall being asked about their beliefs. Levy remembers an agent asking her why she worked for a Catholic aid organization if she didn’t believe in God, while Ruiz told ProPublica they were asked about their opinions of the Trump administration and the economy. Government notes of their interviews provided as part of the suit don’t reference those questions, but they do cite comments from both Levy and Ruiz criticizing Trump’s border policies.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Ruiz ultimately agreed to a phone search, despite their concerns about agents reading privileged attorney-client communications, which is exactly what the agents did. The records note the use of WhatsApp to communicate with people described as “foreign national” — Ruiz’s clients.</p><p>Ruiz didn’t tell anyone about their late-night interrogation for weeks after it happened. When they learned the same thing had happened to Levy, and when the NBC 7 story appeared two months later showing that similar episodes in San Diego had been part of a deliberate targeting effort, the El Paso lawyers sought to find out if they had been on the same watchlist. So Ruiz’s then-colleague Allegra Love filed a Freedom of Information Act request followed by a lawsuit.</p><p>This spring, they finally got a complete-enough set of documents to piece the truth together.</p><p>In late November 2018, writing up an interview with a migrant who’d traveled with the “caravan,” San Diego-area border agents identified Levy and Ruiz as two of “three attorneys/legal assistants that most likely traveled to meet with the caravan.” The redacted notes leave it unclear whether the migrant identified the two by name, or whether agents made the connection on their own. Either way, by the time that email was forwarded to San Diego’s Border Intelligence Center, the two were identified as “ASSOCIATED TO THE MIGRANT CARAVAN DEC 2018.”</p><p>In fact, Levy had not only never met with people in the caravan, colleagues recall she’d vocally criticized the caravan at the time. Ruiz had conducted some legal workshops for caravan migrants weeks before their arrival in Tijuana, when they’d been staying in a soccer stadium in Mexico City. Ruiz and Love told ProPublica they had encouraged migrants with tenuous asylum claims not to attempt to come to the U.S. and didn’t have any further involvement with the group.</p><p>According to emails obtained in the lawsuit, agents were instructed to flag Levy and Ruiz (as well as three others whose information is redacted) in the system for screening people coming through U.S. ports of entry.</p><p>When Ruiz came back to El Paso after a night out in Ciudad Juarez in December, and when Levy returned from that January dinner, the port officer checking their passports saw an alert that they should be interrogated by a member of CBP’s Tactical Terrorism Response Team.</p><p>The team’s stated mission is to stop suspected foreign terrorists from entering the country. But the government has expanded powers at the border that allow it to stop and question civilians entering the U.S. Records produced in an ongoing ACLU Freedom of Information Act lawsuit about the unit have shown that its members frequently question American citizens. (CBP did not respond to questions about the role of the terrorism teams.)</p><p>What exactly the interrogations of Levy and Ruiz were trying to uncover still isn’t clear. Levy and Ruiz both got the impression that they were being accused of “coaching” asylum-seekers to lie to border agents. The newly disclosed records don’t include anything about that, at least not in the unredacted text, but they do say that Ruiz “admitted to facilitating the migrant caravan by providing legal guidance free of charge and educate the migrant’s with the Asylum process.”</p><p>The accusation that telling asylum-seekers about how U.S. law works is “facilitating” their entry reflected a broader suspicion that asylum-seekers were trying to subvert U.S. law rather than accessing a legal right. One Border Patrol email from the San Diego side of the targeting operation, obtained in a Freedom of Information Act lawsuit by NBC 7 and the Reporters Committee for Freedom of the Press and shared with ProPublica, referred to crossing the border to claim asylum as exploiting “a loophole.”</p><p>A Border Patrol intelligence report from El Paso, written several months after Levy and Ruiz were interrogated and included in the newly released documents, cast further aspersions on asylum lawyers. The report states, “Mass migration from South America into the United States is said to be coordinated at some level by non profit organizations who wish to line their pockets with proceeds deriving from migrants transportation fees up to the U.S Mexico border, and ultimately proceeds deriving from the migrants paying for their asylum case lawyers once they have arrived to the United States.” It goes on to associate this effort with “other groups such as Antifa.”</p><p>The report also asserts, inaccurately, that Levy and Ruiz were “seen in Tijuana assisting with the migrant caravan.”</p><p>Now that the lawyers know more about why they were stopped — and by whom — they are all the more concerned it could happen again. Levy has since moved to California but told ProPublica she fears retaliation for this article.</p><p>Ruiz still crosses the border multiple times a week for work. “I’m still super fearful,” they told ProPublica. “I don’t know if this is the day they’re going to detain me again.” The caravans and Trump are both gone, but “I’m still doing this work. And I don’t know what sort of false accusations they can throw going forward.” </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Documents%20show%20Trump%20officials%20used%20secret%20terrorism%20unit%20to%20question%20lawyers%20at%20the%20border&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Fdocuments-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border%2Farticle_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65498cd8-b7e7-11eb-b6ca-cffc4b2df21e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" class="save-list-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65498cd8-b7e7-11eb-b6ca-cffc4b2df21e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942098" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.insidetucsonbusiness.com/tncms/asset/editorial/65498cd8-b7e7-11eb-b6ca-cffc4b2df21e/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1931494" class="tncms-block"><div class="center-image text-center">
    <a href="https://www.insidetucsonbusiness.com/bookoflists/">
        <img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/3/29/329cb5a4-60ed-11eb-b190-3f2990e07b83/6011eb1ac244a.image.jpg?resize=200%2C167%20200w,%20https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/3/29/329cb5a4-60ed-11eb-b190-3f2990e07b83/6011eb1ac244a.image.jpg?resize=300%2C250"></a>
</div>
<br></div><div id="tncms-block-1387479" class="tncms-block visible-lg visible-md"><section id="block-1387479" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1387479 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/documents-show-trump-officials-used-secret-terrorism-unit-to-question-lawyers-at-the-border/article_65498cd8-b7e7-11eb-b6ca-cffc4b2df21e.html" class="tnt-asset-link">
        

        
            Documents show Trump officials used secret terrorism unit to question lawyers at the border</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/on_the_menu/on-the-menu-zio-peppe-fuses-classic-italian-with-flavors-of-the-southwest/article_b341e552-b431-11eb-bcb2-3ff06ed874f9.html" class="tnt-asset-link">
        

        
            On the Menu: Zio Peppe fuses classic Italian with flavors of the Southwest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/local-nonprofits-eligible-for-free-wi-fi/article_57826db2-b833-11eb-b940-17769298c456.html" class="tnt-asset-link">
        

        
            Local nonprofits eligible for free Wi-Fi</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/hundreds-of-ppp-loans-went-to-fake-farms-in-absurd-places/article_b8e43f26-b7e4-11eb-b47f-5b22e5e510e3.html" class="tnt-asset-link">
        

        
            Hundreds of PPP Loans Went to Fake Farms in Absurd Places</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/arizona-in-top-15-for-congressional-effectiveness/article_2eb30010-b732-11eb-8c15-53edf6cfe184.html" class="tnt-asset-link">
        

        
            Arizona in top 15 for congressional effectiveness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/county-repeals-mask-mandate-but-still-recommends-mask-use/article_88eaa3d0-b723-11eb-9c45-9befb60e9822.html" class="tnt-asset-link">
        

        
            County repeals mask mandate, but still recommends mask use</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/media_technology/inside_media/police-keep-tabs-on-social-media-but-who-keeps-tabs-on-cops/article_2abe57d6-b4ce-11eb-840e-c7813856a880.html" class="tnt-asset-link">
        

        
            Police keep tabs on social media, but who keeps tabs on cops?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/southern-az-covid-19-am-roundup-for-friday-may-14-board-of-supervisors-to-discuss/article_fa68e9f8-b4c7-11eb-bf10-4fc453553871.html" class="tnt-asset-link">
        

        
            Southern AZ COVID-19 AM Roundup for Friday, May 14: Board of Supervisors to discuss mask mandate today; Ducey shutting down federal unemployment aid; Here’s where to find a vax shot</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1429026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1387483" class="tncms-block"><section id="block-1387483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387483 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/construction_real_estate/">
                
                Real Estate &amp; Construction
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-ff7cde02-a93e-11eb-9540-77bea5e758e2" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-construction-real-estate">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ff7cde02-a93e-11eb-9540-77bea5e758e2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/construction_real_estate/etherton-gallery-to-move-locations-after-three-decades/article_ff7cde02-a93e-11eb-9540-77bea5e758e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Etherton Gallery to move locations after three decades"
                            class="img-responsive lazyload full default"
                            width="1614"
                            height="908"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/1a/61ad33a2-a9d4-11eb-affb-639b98fe165e/608c35b02dddd.image.jpg?crop=1614%2C908%2C0%2C188&resize=1614%2C908&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/construction_real_estate/etherton-gallery-to-move-locations-after-three-decades/article_ff7cde02-a93e-11eb-9540-77bea5e758e2.html" class="tnt-asset-link">
        

        
            Etherton Gallery to move locations after three decades</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>For 33 years, art lovers have been climbing the daunting staircase up to Etherton Gallery, perched high on the second floor of downtown’s historic Oddfellow Hall. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/construction_real_estate/" class="">More Real Estate & Construction</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1401826" class="tncms-block"><section id="block-1401826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401826 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/on_the_menu/">
                
                On the Menu
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b341e552-b431-11eb-bcb2-3ff06ed874f9" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-on-the-menu">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b341e552-b431-11eb-bcb2-3ff06ed874f9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/on_the_menu/on-the-menu-zio-peppe-fuses-classic-italian-with-flavors-of-the-southwest/article_b341e552-b431-11eb-bcb2-3ff06ed874f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="On the Menu: Zio Peppe fuses classic Italian with flavors of the Southwest"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/6/63/6638fdbc-b437-11eb-a3dd-b73ba725e1a6/609da2c79731c.image.jpg?crop=1280%2C720%2C0%2C66&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/on_the_menu/on-the-menu-zio-peppe-fuses-classic-italian-with-flavors-of-the-southwest/article_b341e552-b431-11eb-bcb2-3ff06ed874f9.html" class="tnt-asset-link">
        

        
            On the Menu: Zio Peppe fuses classic Italian with flavors of the Southwest</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>All it took to connect the Rillito River to the Mediterranean Sea was a shared respect for Old World wisdom and an abiding love of hometown, plus a little inspiration from Uncle Joe. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/on_the_menu/" class="">More On the Menu</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1387502" class="tncms-block"><section id="block-1387502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387502 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.insidetucsonbusiness.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1401828" class="tncms-block"><div class="center-image text-center"><a href="https://www.buckmastershow.com/"><img src="https://www.insidetucsonbusiness.com/app/buckmaster-vertical_300.jpg"></a></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1387558" class="tncms-block"><section id="block-1387558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387558 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-in-action"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-menu"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">On The Menu</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1387509" class="tncms-block"><section id="block-1387509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387509 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/subscriptions.html"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news/submit_news_imported-1298318910"  tabindex="0">
                    <span class="nav-label">Tell Us Your News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-find-us"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Where To Find Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="http://insidetucsonbusiness.com/app/BOL/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1387563" class="tncms-block padding-bottom"><section id="block-1387563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="89"
                alt=""></a></div></section></div><div id="tncms-block-1387560" class="tncms-block"><section id="block-1387560" class="block emphasis-h4   " ><address>
    <strong>azbiz.com</strong><br>
    7225 N. Mona Lisa Rd. #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1387568" class="tncms-block padding-bottom"><div class="follow-links-1387568 default">
    
    <section id="block-1387568" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidetucsonbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azbiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidetucsonbusiness.com",
  "sameAs" : ["https://www.facebook.com/insidetucsonbusiness/","https://twitter.com/azbiz"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1428614" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428614');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1387513" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1387513"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Inside Tucson Business</a>, 7225 N. Mona Lisa Rd. #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("65498cd8-b7e7-11eb-b6ca-cffc4b2df21e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_65498cd8_b7e7_11eb_b6ca_cffc4b2df21e_photo_modal = false;
                var gallery_changed_65498cd8_b7e7_11eb_b6ca_cffc4b2df21e_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .owl-stage-outer").height( $('#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_65498cd8_b7e7_11eb_b6ca_cffc4b2df21e_photo_modal = $('#gallery-items-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal').data('owlCarousel');
                $('#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_65498cd8_b7e7_11eb_b6ca_cffc4b2df21e_photo_modal.prev();
                });
                $('#carousel-65498cd8-b7e7-11eb-b6ca-cffc4b2df21e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_65498cd8_b7e7_11eb_b6ca_cffc4b2df21e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>