
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.insidetucsonbusiness.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="business, news" />
<meta name="news_keywords" content="business, news" />
<meta name="description" content="PHOENIX &ndash; Just minutes before her high school graduation in Gallup, New Mexico, three years ago, Dakotah Harvey was told to remove the eagle feather from her mortarboard or she" />
<meta name="author" content="Chad Bradley, Cronkite News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?crop=828%2C435%2C0%2C58&amp;resize=828%2C435&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="435" />
<meta property="og:title" content="Arizona law allows Indigenous students greater cultural expression at graduation" />
<meta property="og:description" content="PHOENIX &ndash; Just minutes before her high school graduation in Gallup, New Mexico, three years ago, Dakotah Harvey was told to remove the eagle feather from her mortarboard or she" />
<meta property="og:site_name" content="Inside Tucson Business" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="155720637815117" />
<meta property="article:publisher" content="https://www.facebook.com/insidetucsonbusiness/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?crop=828%2C435%2C0%2C58&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azbiz" />
<meta name="twitter:image:alt" content="lourdessigning1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<style>/*<![CDATA[*/ #block-1387566 .search-spinner { position: absolute; } #block-1387566 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387566 { margin-bottom: 0; } #site-search-1387566 .site-search-form { padding: 0; } #site-search-1387566 #site-search-1387566-btn { outline: none; } #site-search-1387566 #site-search-1387566-term { border: 0; box-shadow: none; } #site-search-1387566 .site-search-form { box-shadow: none; } #user-controls-1387570 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387570 .tn-user-screenname, #user-controls-1387570 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387570 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387570 .dropdown-signup { font-size: 12px; } #user-controls-1387570 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387570 .large-user-avatar { margin-right: 10px; } #user-controls-1387570 .large-user-controls { font-size: 12px; } #user-controls-1387570 .logout-btn { cursor: pointer; } #user-controls-1387570 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1807139 { min-height: 1px; min-width: 1px; } } #ad-1644476 { min-height: 31px; min-width: 88px; } #tncms-block-1387517 .tnt-prop-img { max-width: 1000px; } #user-controls-1387569 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1387569 .tn-user-screenname, #user-controls-1387569 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1387569 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1387569 .dropdown-signup { font-size: 12px; } #user-controls-1387569 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1387569 .large-user-avatar { margin-right: 10px; } #user-controls-1387569 .large-user-controls { font-size: 12px; } #user-controls-1387569 .logout-btn { cursor: pointer; } #user-controls-1387569 .user-welcome { color: #000; } #user-controls-1387569 .user-control-link { color: #000; } #user-controls-1387569 .login-btn { color: #fff!important; } #block-1387565 .search-spinner { position: absolute; } #block-1387565 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1387565 { margin-bottom: 0; } #site-search-1387565 .site-search-form { padding: 0; } #site-search-1387565 #site-search-1387565-btn { outline: none; } #site-search-1387565 #site-search-1387565-term { border: 0; box-shadow: none; } #site-search-1387565 .site-search-form { box-shadow: none; } #tncms-block-1387562 .tnt-prop-img { max-width: 500px; } #ad-1428612 { min-height: 90px; min-width: 728px; } #ad-1429026 { min-height: 250px; min-width: 300px; } #block-1387479 .card.summary { border: 0; padding: 0; margin: 0; } #block-1387479 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-1387483 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1387483 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1387483 #card-showcase-896d8d10-43e4-11ec-bd40-0b5d71527c6c .showcase-box { width: 24% } #block-1401826 .card.showcase { border: 0; padding: 0; margin: 0; } #block-1401826 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } #block-1401826 #card-showcase-0f5a4256-43e5-11ec-b89f-9b2953845f09 .showcase-box { width: 24% } #block-1401826 #card-showcase-0f5a4256-43e5-11ec-b89f-9b2953845f09 .showcase-box.position-0 { width: 49%; } #block-1401826 #card-showcase-0f5a4256-43e5-11ec-b89f-9b2953845f09 .showcase-box.position-1 { width: 49%; } #tncms-block-1387563 .tnt-prop-img { max-width: 500px; } .follow-links-1387568 li { margin-right: 1px; padding: 0; } .follow-links-1387568 li a, .follow-links-1387568 li a:focus, .follow-links-1387568 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1387568 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1387568 li a.fb,.follow-links-1387568 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1387568 li a.tw,.follow-links-1387568 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1428614 { min-height: 90px; min-width: 728px; } #block-1387513 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chad Bradley, Cronkite News","presentation":null,"start_hour":"06","id":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a","app":"editorial","ga_page":"\/business\/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50791707-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com/business';
            
                gptAdSlots['ad-1807139'] = googletag.defineSlot(adUnit, [1,1], 'ad-1807139').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1807139'].setTargeting('pos', ['creative_template_pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [88,31]).build();
                gptAdSlots['ad-1644476'] = googletag.defineSlot(adUnit, [88,31], 'ad-1644476').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1644476'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : 'ROS_leaderboard';
            
                gptAdSlots['ad-1428612'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1428612').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "insidetucsonbusiness.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            
                gptAdSlots['ad-1429026'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1429026').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/ads/impressions.js?_dc=1637692510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/ads/traffic.js?_dc=1637652909"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/ads/settings.js?_dc=1632920942"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1079961/insidetucsonbusiness.com//business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1428614'] = googletag.defineSlot(adUnit, [728,90], 'ad-1428614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Arizona law allows Indigenous students greater cultural expression at graduation | Business | insidetucsonbusiness.com</title>
            
    <style>body { background-color: #919294; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c42127; }#site-header{ border-bottom: 3px solid #c42127; }#site-footer{ border-top: 3px solid #c42127; } .tnt-bg-accent { background-color: #c42127; } a .tnt-caret-down { color: #c42127; } .block-title .block-title-inner { border-color: #c42127; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c42127; } .form-control:focus { border-bottom-color: #c42127; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.insidetucsonbusiness.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/79f35176-2c47-11e7-99de-0bf37a8a4331.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Arizona law allows Indigenous students greater cultural expression at graduation | Business | insidetucsonbusiness.com" href="http://www.insidetucsonbusiness.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1387565-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-chevron-down"></span> ');
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-8636cb46-4c65-11ec-8df6-e3dc93e38d2a  section-business type-article infinity-disabled" data-path="/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.insidetucsonbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Chad+Bradley%2C+Cronkite+News&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=8636cb46-4c65-11ec-8df6-e3dc93e38d2a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50791707-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.insidetucsonbusiness.com/tncms/admin/editorial-asset/?edit=8636cb46-4c65-11ec-8df6-e3dc93e38d2a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1387566" class="tncms-block hidden-md hidden-lg"><section id="block-1387566" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387566" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387566" aria-labelledby="site-search-button-1387566" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1387566-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387566-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387566-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387566').submit();
        return false;
    });

    $('#site-search-1387566').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387566 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387566 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387566-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1387570" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1387570" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387570').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387570"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">ABOUT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscriptions.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/careers.html"  class="nav-link tnt-section-work-for-us">Work for us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">EVENTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/people_in_action/"  class="nav-link tnt-section-people-in-action">PEOPLE IN ACTION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/people_in_action/"  class="nav-link tnt-section-people-in-action">People In Action</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/people_in_action/"  class="nav-link tnt-section-submit-a-person-in-action">Submit a Person in Action</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">ON THE MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/on_the_menu/"  class="nav-link tnt-section-on-the-menu">On The Menu</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletter/subscribe/"  class="nav-link tnt-section-newsletter">NEWSLETTER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/bol/"  class="nav-link tnt-section-book-of-lists">BOOK OF LISTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bol/addinfo/"  class="nav-link tnt-section-add-your-company">Add Your Company</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bol/purchase/"  class="nav-link tnt-section-purchase-book-of-lists">Purchase Book of Lists</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news"  tabindex="0">
                    <span class="nav-label">Tell Us Your News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/edition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1807139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1807139" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1807139');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1644476" class="tncms-block hidden-xs hidden-sm hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1644476" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1644476');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1387517" class="tncms-block a"><section id="block-1387517" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png?resize=990%2C176 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/a7194432-409f-11e7-affa-ebcf4f4bcd34.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="178"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1387569" class="tncms-block pull-right padding-right"><div id="user-controls-1387569" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.insidetucsonbusiness.com/users/signup/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.insidetucsonbusiness.com/users/login/?referer_url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.insidetucsonbusiness.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.insidetucsonbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.insidetucsonbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1387569').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.insidetucsonbusiness.com/users/logout/" id="user-logout-form-1387569"><input type="hidden" name="referer_url" value="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1646519" class="tncms-block"><div class="center-image text-center"><a href="https://www.insidetucsonbusiness.com/site/subscriptions.html"><img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/0/bd/0bdb98e0-104f-11e9-a9cf-37d3510bba0e/5c2fa6b770194.image.jpg?resize=150%2C36"></a></div>
<br></div><div id="tncms-block-1387565" class="tncms-block new-search"><section id="block-1387565" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1387565" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1387565" aria-labelledby="site-search-button-1387565" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1387565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1387565-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1387565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1387565').submit();
        return false;
    });

    $('#site-search-1387565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1387565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1387565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1387565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1387562" class="tncms-block"><section id="block-1387562" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/889da468-340f-11e7-ba39-d3fd0bb6635b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="89"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">ABOUT US</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/subscriptions.html"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-for-us"  href="/site/careers.html"  tabindex="0">
                    <span class="nav-label">Work for us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">EVENTS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-people-in-action"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">PEOPLE IN ACTION</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-people-in-action"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-person-in-action"  href="/site/forms/announcements/people_in_action/"  tabindex="0">
                    <span class="nav-label">Submit a Person in Action</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-on-the-menu"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">ON THE MENU</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-on-the-menu"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">On The Menu</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/subscribe/"  tabindex="0">
                    <span class="nav-label">NEWSLETTER</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/bol/"  tabindex="0">
                    <span class="nav-label">BOOK OF LISTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-add-your-company"  href="/bol/addinfo/"  tabindex="0">
                    <span class="nav-label">Add Your Company</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-book-of-lists"  href="/bol/purchase/"  tabindex="0">
                    <span class="nav-label">Purchase Book of Lists</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1428612" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428612" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428612');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2da12aca-4c66-11ec-b4e5-e379f0ac2417" class="modal fullscreen in modal-image image-default modal-2da12aca-4c66-11ec-b4e5-e379f0ac2417" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=828%2C552 990w"
                    sizes="100vw"
                    
                    width="828"
                    height="552"
                    alt="lourdessigning1.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2da12aca-4c66-11ec-b4e5-e379f0ac2417" data-target=".caption-inner-modal-image-2da12aca-4c66-11ec-b4e5-e379f0ac2417">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2da12aca-4c66-11ec-b4e5-e379f0ac2417 collapse in"><div class="caption-text"><p>Lourdes Pereira stands next to Gov. Doug Ducey on Sept. 1 as he signs House Bill 2705, which prevents schools from banning Native dress at graduation. Pereira three years ago helped change Tucson Unified School District policy that had required special permission to display such regalia.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Lourdes Pereira</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flourdessigning1-jpg%2Fimage_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lourdessigning1-jpg/image_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=lourdessigning1.jpg&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flourdessigning1-jpg%2Fimage_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lourdessigning1-jpg/image_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/lourdessigning1-jpg/image_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lourdessigning1-jpg/image_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/2da12aca-4c66-11ec-b4e5-e379f0ac2417" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20lourdessigning1.jpg&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Flourdessigning1-jpg%2Fimage_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lourdessigning1-jpg/image_2da12aca-4c66-11ec-b4e5-e379f0ac2417.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2da12aca-4c66-11ec-b4e5-e379f0ac2417"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2da12aca-4c66-11ec-b4e5-e379f0ac2417-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2da12aca-4c66-11ec-b4e5-e379f0ac2417" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2da12aca-4c66-11ec-b4e5-e379f0ac2417" class="save-list-2da12aca-4c66-11ec-b4e5-e379f0ac2417-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2da12aca-4c66-11ec-b4e5-e379f0ac2417" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2da12aca-4c66-11ec-b4e5-e379f0ac2417 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="asset article-default"  data-url="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PHOENIX – Just minutes before her high school graduation in Gallup, New Mexico, three years ago, Dakotah Harvey was told to remove the eagle feather from her mortarboard or she would be escorted out of the ceremony and her diploma would be withheld. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?crop=828%2C435%2C0%2C58&resize=828%2C435&order=crop%2Cresize">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="435">
        </div>
        <meta itemprop="name" content="insidetucsonbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" />
    <style>
                .asset-paging .direction {
                    color: #c42127;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.insidetucsonbusiness.com\/tncms\/search\/mlt\/?origin=8636cb46-4c65-11ec-8df6-e3dc93e38d2a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="asset-paging">
                <div id="paging-prev-8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="paging-link prev offset"></div>
                <div id="paging-next-8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arizona law allows Indigenous students greater cultural expression at graduation
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Chad Bradley, Cronkite News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-23T06:59:00-07:00" class="tnt-date asset-date text-muted">
            Nov 23, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-23T06:59:00-07:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-23T07:09:00-07:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-23T06:59:00-07:00">
    <meta itemprop="datePublished" content="2021-11-23T06:59:00-07:00">
    <meta itemprop="dateModified" content="2021-11-23T00:09:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2da12aca-4c66-11ec-b4e5-e379f0ac2417" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2da12aca-4c66-11ec-b4e5-e379f0ac2417" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="552">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/2/da/2da12aca-4c66-11ec-b4e5-e379f0ac2417/619cf4c3b8b02.image.jpg?resize=828%2C552 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="828"
                    height="552"
                    alt="lourdessigning1.jpg"
                    class="img-responsive full tnt-restrict-img-2da12aca-4c66-11ec-b4e5-e379f0ac2417 default" />
            </div><style>
                .tnt-restrict-img-2da12aca-4c66-11ec-b4e5-e379f0ac2417 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lourdes Pereira stands next to Gov. Doug Ducey on Sept. 1 as he signs House Bill 2705, which prevents schools from banning Native dress at graduation. Pereira three years ago helped change Tucson Unified School District policy that had required special permission to display such regalia.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of Lourdes Pereira</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8636cb46-4c65-11ec-8df6-e3dc93e38d2a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8636cb46-4c65-11ec-8df6-e3dc93e38d2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="save-list-8636cb46-4c65-11ec-8df6-e3dc93e38d2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>PHOENIX – Just minutes before her high school graduation in Gallup, New Mexico, three years ago, Dakotah Harvey was told to remove the eagle feather from her mortarboard or she would be escorted out of the ceremony and her diploma would be withheld.</p><p>Her grandfather had tied the feather to the cap’s tassel earlier that day, Harvey told Cronkite News. He loaned it to her after performing a Navajo prayer in celebration of her achievement.</p><p>“I didn’t have the heart to tell him I couldn’t wear it,” Harvey said.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>To Navajos and many other Indigenous peoples, the feather of an eagle is an important and sacred component of many ceremonies and blessings.</p><p>In April, Arizona Gov. Doug Ducey signed legislation that public schools can’t prohibit Indigenous students from “wearing traditional tribal regalia or objects of cultural significance at a graduation ceremony.” The bill specifically includes eagle feathers or eagle plumes.</p><p>Cultural regalia includes hair buns, rug dresses, woven sashes, moccasins, beadwork and turquoise jewelry, including bracelets, belts and necklaces.</p><p>New Mexico does not have a similar law.</p><p>A few weeks before Harvey’s graduation from Hiroshi Miyamura High School, officials issued a graduation dress code that banned cultural dress or regalia that was not concealed by the graduation gown. The cap also couldn’t be adorned in any way, which included tying anything to the tassel.</p><p>Students were allowed to wear moccasins, sashes, jewelry or other items, but only if they were underneath the gown, concealed for the majority of the ceremony.</p><p>Harvey fumbled with the feather and struggled to untie it.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“They were trying to take it from me,” she recalled. “I told them ‘No, I’m going to hold on to it.’”</p><p>She placed the feather between her dress and gown and brought it back out when the ceremony’s prayer in English, Navajo and Spanish began. She carried the feather in full display when she walked onstage to accept her diploma – even receiving a compliment on the feather from the school’s namesake himself, Korean War veteran and Medal of Honor recipient Hiroshi Miyamura.</p><p>Representatives from Gallup-McKinley County Schools did not respond to a request for comment.</p><p><strong>Arizona law allows Indigenous regalia</strong></p><p>The Arizona bill, House Bill 2705, was introduced in early 2021 by Rep. Arlando Teller, D-Chinle, who later resigned from the Legislature to work for the U.S. Department of Transportation. The bill was championed by Rep. Jasmin Blackwater-Nygren, D-Red Mesa, a fellow Navajo, and passed in April.</p><p>At the Capitol on Sept. 1, Lourdes Pereira, who is Hia-Ced O’odham and Miss Indigenous Arizona State University for 2020-21, stood at Ducey’s side as he signed legislation that included HB 2705.</p><p>In 2018, Pereira and fellow Pueblo High School graduate Maddy Jeans, who is Navajo, Pascua Yaqui and Otoe, successfully fought to change Tucson Unified School District policy to allow Indigenous students to wear cultural regalia at graduation. Previously, special permission was required.</p><p>Similar laws exist in <a href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=202120220AB945" rel="noopener" target="_blank">California</a> and <a href="https://leg.mt.gov/bills/mca/title_0020/chapter_0010/part_0030/section_0150/0020-0010-0030-0150.html" rel="noopener" target="_blank">Montana</a>, and <a href="https://le.utah.gov/Interim/2021/pdf/00003306.pdf" rel="noopener" target="_blank">Utah</a> lawmakers recently introduced similar legislation.</p><div class="grid-container text-content full"><div class="grid-x grid-padding-x"><div class="large-12 cell"><p>“Graduation is a milestone and is a ceremony,” said Jolyana Begay-Kroupa, Phoenix Indian Center director of development and Navajo language professor at Arizona State University.</p><p>The use of feathers and other cultural regalia is important to many tribes in celebrating significant points in life, she said, and it serves as a reminder to everyone that “we’re still here.”</p><p>Begay-Kroupa hopes the new law will prompt discussions that lead to better understanding between cultures.</p><p>Harvey, who’s now studying at ASU, wished more students and parents had advocated for a better, more inclusive graduation dress code.</p><p>“I think at the time we were just like, ‘You know what, we’re almost done with high school, we’re going to suck it up through the ceremony and just get through it and then we’re booking it out of here,’” she said.</p></div></div></div><div class="grid-container text-content full"><div class="grid-x grid-padding-x"><div class="large-12 cell"><p><strong>Regalia allows for greater cultural expression</strong></p><p>Such rules and policies can make it more difficult to celebrate milestones in culturally relevant ways within schools and make it harder to be Indigenous, especially for those living near towns bordering reservations.</p><p>Gallup is outside the southeastern border of the Navajo Nation Reservation in New Mexico and serves as a hub for commerce and education, which much of the reservation lacks.</p><p>Other Navajo Nation border towns are Flagstaff and Holbrook, as well as Farmington, New Mexico.</p><p>A life of commuting from the city to the reservation is common around these towns, which can have stark cultural differences.</p><p>“I know a lot of kids who struggled with trying to be a city kid, or a suburban kid, or a Native kid and they would struggle back and forth,” Harvey said.</p><p>Harvey hopes New Mexico adopts a similar law, which would support freer cultural expression and alleviate some of those struggles. She doesn’t want her younger siblings to endure what she did when they walk across the graduation stage.</p></div></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&via=azbiz&url=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.insidetucsonbusiness.com/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.insidetucsonbusiness.com/tncms/asset/editorial/8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInside%20Tucson%20Business%5D%20Arizona%20law%20allows%20Indigenous%20students%20greater%20cultural%20expression%20at%20graduation&body=https%3A%2F%2Fwww.insidetucsonbusiness.com%2Fbusiness%2Farizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation%2Farticle_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8636cb46-4c65-11ec-8df6-e3dc93e38d2a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8636cb46-4c65-11ec-8df6-e3dc93e38d2a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" class="save-list-8636cb46-4c65-11ec-8df6-e3dc93e38d2a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8636cb46-4c65-11ec-8df6-e3dc93e38d2a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942098" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.insidetucsonbusiness.com/tncms/asset/editorial/8636cb46-4c65-11ec-8df6-e3dc93e38d2a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1429026" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1429026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1931494" class="tncms-block"><div class="center-image text-center">
    <a href="https://www.insidetucsonbusiness.com/bookoflists/">
        <img src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/3/29/329cb5a4-60ed-11eb-b190-3f2990e07b83/6011eb1ac244a.image.jpg?resize=200%2C167%20200w,%20https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/3/29/329cb5a4-60ed-11eb-b190-3f2990e07b83/6011eb1ac244a.image.jpg?resize=300%2C250"></a>
</div>
<br></div><div id="tncms-block-1387479" class="tncms-block visible-lg visible-md"><section id="block-1387479" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1387479 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/arizona-law-allows-indigenous-students-greater-cultural-expression-at-graduation/article_8636cb46-4c65-11ec-8df6-e3dc93e38d2a.html" class="tnt-asset-link">
        

        
            Arizona law allows Indigenous students greater cultural expression at graduation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/elections/referendum-on-duceys-income-tax-cut-qualifies-for-ballot/article_bef36dbc-4987-11ec-b0f4-aff1450cfdec.html" class="tnt-asset-link">
        

        
            Referendum on Ducey's income tax cut qualifies for ballot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/as-covid-cases-rise-in-arizona-officials-push-vaccinations-and-masks-for-the-holidays/article_dc1bbc6a-4896-11ec-8841-178938ba5949.html" class="tnt-asset-link">
        

        
            As COVID cases rise in Arizona, officials push vaccinations and masks for the holidays</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/whiskey-del-bac-celebrates-a-decade-of-sonoran-spirits/article_0f5a4256-43e5-11ec-b89f-9b2953845f09.html" class="tnt-asset-link">
        

        
            Whiskey del Bac celebrates a decade of Sonoran spirits</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/top10/top-10-ways-to-thank-employees-this-holiday-season/article_aa56feec-43d2-11ec-8b9c-7b7209d2b4f0.html" class="tnt-asset-link">
        

        
            Top 10: Ways to thank employees this holiday season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/people_in_action/people-in-action/article_c084a2be-43d2-11ec-a3fb-9f120901a963.html" class="tnt-asset-link">
        

        
            People in Action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/guest-commentary-emerging-health-care-strategies-for-employers/article_05826090-4405-11ec-970a-7f822dbbc2db.html" class="tnt-asset-link">
        

        
            Guest Commentary: Emerging health care strategies for employers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/guest-commentary-helping-tucson-families-prosper-through-internet-connectivity/article_42f56e38-43e5-11ec-a75b-c79339f0250d.html" class="tnt-asset-link">
        

        
            Guest commentary: Helping Tucson families prosper through internet connectivity</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1992708" class="tncms-block"><h3>Inside Tucson Business</h3>
<iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=31a982a6-a5b8-4964-81fc-8efdd9d8f9a9&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div><div id="tncms-block-1387483" class="tncms-block"><section id="block-1387483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387483 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/construction_real_estate/">
                
                Real Estate &amp; Construction
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-896d8d10-43e4-11ec-bd40-0b5d71527c6c" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-construction-real-estate">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-896d8d10-43e4-11ec-bd40-0b5d71527c6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/construction_real_estate/4m-is-highest-residential-mls-sale-in-tucson-in-more-than-a-decade/article_896d8d10-43e4-11ec-bd40-0b5d71527c6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="$4M is highest residential MLS sale in Tucson in more than a decade"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/a/e6/ae669292-43e4-11ec-9577-63a148928b22/618eaf87e278a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/construction_real_estate/4m-is-highest-residential-mls-sale-in-tucson-in-more-than-a-decade/article_896d8d10-43e4-11ec-bd40-0b5d71527c6c.html" class="tnt-asset-link">
        

        
            $4M is highest residential MLS sale in Tucson in more than a decade</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>A 20-acre estate on Tucson’s east side recently sold for $4,080,000, making it the city’s most expensive residential real estate sale on the multiple listing service of southern Arizona since 2007. The property on 1416 N. Smokey Springs is a 8,860 square-foot home with six bedrooms, seven ba&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/construction_real_estate/" class="">More Real Estate & Construction</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1401826" class="tncms-block"><section id="block-1401826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1401826 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/on_the_menu/">
                
                On the Menu
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-0f5a4256-43e5-11ec-b89f-9b2953845f09" class="clearfix card showcase position-0 odd tnt-flag-top_story  tnt-section-business">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-0f5a4256-43e5-11ec-b89f-9b2953845f09 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/whiskey-del-bac-celebrates-a-decade-of-sonoran-spirits/article_0f5a4256-43e5-11ec-b89f-9b2953845f09.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whiskey del Bac celebrates a decade of Sonoran spirits"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/b/cb/bcbd2d50-487c-11ec-9b40-cbd4f316cee0/619664a021eb0.image.jpg?crop=1179%2C1179%2C8%2C386&resize=1179%2C1179&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-c569cece-2f58-11eb-8302-c300c73ec962 media-preview image-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/whiskey-del-bac-celebrates-a-decade-of-sonoran-spirits/article_0f5a4256-43e5-11ec-b89f-9b2953845f09.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whiskey Del Bac.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/assets/v3/editorial/c/56/c569cece-2f58-11eb-8302-c300c73ec962/5fbeb7b41336f.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/whiskey-del-bac-celebrates-a-decade-of-sonoran-spirits/article_0f5a4256-43e5-11ec-b89f-9b2953845f09.html" class="tnt-asset-link">
        

        
            Whiskey del Bac celebrates a decade of Sonoran spirits</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>Whiskey del Bac co-founder Stephen Paul admits he started his career making “a lot of bad whiskey.” But perseverance and refining techniques have resulted in one of Tucson’s most beloved and recognizable liquors. This month, Whiskey del Bac celebrated a decade in business—what was once a fiv&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/on_the_menu/" class="">More On the Menu</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1387502" class="tncms-block"><section id="block-1387502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387502 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.insidetucsonbusiness.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1401828" class="tncms-block"><div class="center-image text-center"><a href="https://www.buckmastershow.com/"><img src="https://www.insidetucsonbusiness.com/app/buckmaster-vertical_300.jpg"></a></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2019696" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.insidetucsonbusiness.com",
  secureDomain: "insidetucsonbusiness.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"background","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/insidetucsonbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1387558" class="tncms-block"><section id="block-1387558" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387558 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-in-action"  href="/people_in_action/"  tabindex="0">
                    <span class="nav-label">People In Action</span>
                </a></li><li>
                <a class="nav-link   tnt-section-on-the-menu"  href="/on_the_menu/"  tabindex="0">
                    <span class="nav-label">On The Menu</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1387509" class="tncms-block"><section id="block-1387509" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1387509 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/subscriptions.html"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tell-us-your-news"  href="/site/forms/online_services/submit_news/submit_news_imported-1298318910"  tabindex="0">
                    <span class="nav-label">Tell Us Your News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-where-to-find-us"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Where To Find Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-book-of-lists"  href="http://insidetucsonbusiness.com/app/BOL/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INSIDETUCSONBUSINESS&amp;publisher_url:insidetucsonbusiness.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1387563" class="tncms-block padding-bottom"><section id="block-1387563" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/content/tncms/custom/image/91c54eba-340f-11e7-a4fe-0b3cf406c8a0.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="89"
                alt=""></a></div></section></div><div id="tncms-block-1387560" class="tncms-block"><section id="block-1387560" class="block emphasis-h4   " ><address>
    <strong>azbiz.com</strong><br>
    7225 N. Mona Lisa Rd. #125<br>
    Tucson, AZ 85741
    <br>
    
        <strong>Phone:</strong> 520-797-4384<br>
        <strong>Email:</strong> <a href="mailto:tucsoneditor@tucsonlocalmedia.com">tucsoneditor@tucsonlocalmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1387568" class="tncms-block padding-bottom"><div class="follow-links-1387568 default">
    
    <section id="block-1387568" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/insidetucsonbusiness/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azbiz" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.insidetucsonbusiness.com",
  "sameAs" : ["https://www.facebook.com/insidetucsonbusiness/","https://twitter.com/azbiz"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1428614" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1428614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1428614');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1387513" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1387513"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Inside Tucson Business</a>, 7225 N. Mona Lisa Rd. #125 Tucson, AZ</small><small>&nbsp;| <a href="/site/terms_of_service.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8636cb46-4c65-11ec-8df6-e3dc93e38d2a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business", "news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/insidetucsonbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>